cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Sensoh8su
Paper Tape
Posts: 2
Registered: ‎04-20-2009
Location: Norwalk, OH
Views: 2,261
Message 1 of 4

Unable to restore (Y530)

I recently purchased a Lenovo Y530 for use in my classes.  In my operating systems class, we have been using Ubuntu Linux for most of our labs, so I decided to install it on the ideapad for use in this class.  Big mistake.  I shrank the C: volume using the built in Vista app and created a 10Gig partition to use for Ubuntu.  The install went great (install from a Ubuntu live CD) and I was able to boot into Vista or Ubuntu (dual boot) without a problem.  After 3 days I got a grub boot error.  I decided that installing Linux was probably a bad idea at this point and thought to myself, "This looks like a job for the one key recovery!"  Wrong.  I ran the one key recovery and it froze; after 12 hours it was still at 0% and I could not cancel.  So I decided to restart and try again.  I was then greeted by a message saying that there was no valid Windows partition and to insert the recovery disk.  To my surprise, no such disk was in the box.  I did what any sensible person would do: I panicked and called tech support.  The rep informed me )in the nicest way possible) that entailing Linux or even changing the partition tables slightly would void my software warranty, but offered to send me the recovery disks anyways.  After 8 days, I got the disks.  I put in the first disk and went through the recovery process, up until it asked for the second disk.  I inserted the second disk and five minutes later got a screen showing the path to the CD and a giant red "ERROR" on the screen.  So I tried again, this time the one key would not bring up the recovery console so I tried to boot directly from the disk.  I got the giant red "ERROR" right away this time.  In desperation I decided to try to repartition and format the disk to see if the linux partition had caused problems.  I ran gparted and I am sad to say, there was no partition information on the disk at all; it showed the entire HDD blank with no formatting.

 

I'm stuck at this point.  I have no idea what I can even try to fix this.  Please help.

 

Dan

Retired Guru
Posts: 1,406
Registered: ‎10-26-2008
Location: California, United States
Views: 2,257
Message 2 of 4

Re: Unable to restore (Y530)

You can do one of the following...

 

1) Call Lenovo tech support and schedule to send the laptop to have the hard drive reimaged. You may be charged for this service as it was a customer induced probelm. Or the tech may be nice enough to do it free of charge.

 

2) Get a hold of Vista installation media and do a fresh install with the appropriate drivers available here.

 

As you have discovered, the original Windows partition cannot be resized. You will lose the ability to restore with recovery disks and the OneKey partition.

 

As for Ubuntu, have you heard about or tried a Wubi installation? This is an ideal solution for not messing with partition sizes and Windows installations. You can read more about Wubi here.

Note: I am providing this information for when you have your computer running again so this doesn't happen again.


\\ I do not respond to PM regarding individual tech support. Keep discussions in the forum for the benefit of others //
Sensoh8su
Paper Tape
Posts: 2
Registered: ‎04-20-2009
Location: Norwalk, OH
Views: 2,209
Message 3 of 4

Re: Unable to restore (Y530)

I attempted to do a fresh install of Vista Business (32-bit) last night.  The installation went fine but now when I attempt to boot into Vista I get the 0x0000007B BSOD.  I can't even boot to safe mode or command prompt without getting this error.  I was going to do a clean Vista install with the SATA drivers, but the chipset drivers come in a wonderful .exe package, so I can't make a disk for them...

 

Any other ideas?

 

I really would like to resolve this on my own as opposed to sending it in for service and not getting it back for several weeks.  I've read a few horror stories about sending things in for service.

Retired Guru
Posts: 2,308
Registered: ‎03-12-2008
Location: Moscow, Russia
Views: 2,186
Message 4 of 4

Re: Unable to restore (Y530)

007B BSOD goes for not changed AHCI mode in BIOS - look into this.

Also you can extract this driver from package by WInRAR or 7z.

 

//help will save the world

Check out current deals!


Shop current deals

Top Kudoed Authors