cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
krystian2409
Fanfold Paper
Posts: 7
Registered: ‎08-22-2013
Location: Poland
Views: 5,690
Message 1 of 3

Unknown device - windows 8.1 - lenovo y550

Hello,

Like in subject, I got problem with software. I got one unknown device and I can't figure out what is it. From hardware ids shows:

ACPI\VEN_ENE&DEV_0201
ACPI\ENE0201
*ENE0201

I installed drivers from lenovo site and also those which was recommended by "driver max" - even when I thought it's a fake driver and uninstalled it, it come back. Windows Update don't want to install anything, I don't have hidden updates. Automatically don't want to find anything.

 

I got Lenovo IdeaPad Y550, Windows 8.1 64bit [eng],

 

I would be grateful for any help.

Regards,

Krystian

 

PS. Here is a print screen of my device manager, for a detailed screen please ask.

[code]http://speedy.sh/JBuNC/devmgmt.jpg[/code]

 

Moderator Note; s/n edited for member's own protection

krystian2409
Fanfold Paper
Posts: 7
Registered: ‎08-22-2013
Location: Poland
Views: 5,667
Message 2 of 3

Re: Unknown device - windows 8.1 - lenovo y550

Ok, my problem is solved, by an accident. I was cleaning my external disc when I found folder with drivers to Win7 64bit. I looked through them and install, to try, driver named "ENE CIR Driver (Remote Controller)". After successful installation I saw that uknown device from device manager disappeared.

 

I'm writing it to others who maybe got the same problem!

 

See you, thank you!

Krystian

Lenovo Staff
Lenovo Staff
Posts: 1,495
Registered: ‎08-02-2011
Location: GB
Views: 5,618
Message 3 of 3

Re: Unknown device - windows 8.1 - lenovo y550


@krystian2409 wrote:

Ok, my problem is solved, by an accident. I was cleaning my external disc when I found folder with drivers to Win7 64bit. I looked through them and install, to try, driver named "ENE CIR Driver (Remote Controller)". After successful installation I saw that uknown device from device manager disappeared.

 

I'm writing it to others who maybe got the same problem!

 

See you, thank you!

Krystian


Krystian, glad to hear your issue was resolved. And major thanks for coming back to share what made it work!

 

serene


Community GuidelinesSearchPrivate Messaging
PM requests for individual support are not answered. If a post solves your issue, please mark it so.
Please do not PM me - questions belong in the forums. I will not respond to PMs. Thanks.



  Communities:   English    Deutsche    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Język Polski    Moto English



Check out current deals!


Shop current deals

Top Kudoed Authors