Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

10 Posts

02-03-2009

Maryland, USA

9 Signins

110 Page Views

  • Posts: 10
  • Registered: ‎02-03-2009
  • Location: Maryland, USA
  • Views: 110
  • Message 1 of 6

WiFi Problem on my Y430.... HELP!!

2009-02-03, 11:32 AM
I'm currently using Window XP Professional on my Lenovo Y430.  Everytime I connect to the internet, it randomly freezes up my Wifi.  Sometimes it would take 10 mins or sometimes it takes 2-3 hrs for it to freeze up.  When that happens, I lose connection to the internet and I can't double click to view my status.  I basically can't do anything with the wifi at all and it just seems to be stuck.  I would have to restart my laptop and connect to the internet again.  It is getting really annoying.  I uninstall ReadyComm cause it wasn't working right.  It seem to conflict with the Windows wireless connection.  When I first bought this laptop, I had Vista and I was already having that problem.  At first, I thought it was just Vista that's screwing up.  When I was using Vista, it was worst.  Everytime the wifi freezes (which was every single time), I can't just restart the laptop but I have to uninstall and reinstall the Driver.  It was a Pain.  Please Help!! It's getting sooo annoying. What can I do to make my wifi stay connected without freezing up?
Reply
Options

12 Posts

01-25-2009

USA

9 Signins

58 Page Views

  • Posts: 12
  • Registered: ‎01-25-2009
  • Location: USA
  • Views: 58
  • Message 2 of 6

Re: WiFi Problem on my Y430.... HELP!!

2009-02-04, 4:10 AM
first thing I'd do is make sure the hardware id (found in the device manager in the properties for your device) actually matches the driver installed on it.
Reply
Options

2342 Posts

03-12-2008

Moscow, Russia

2032 Signins

25108 Page Views

  • Posts: 2342
  • Registered: ‎03-12-2008
  • Location: Moscow, Russia
  • Views: 25108
  • Message 3 of 6

Re: WiFi Problem on my Y430.... HELP!!

2009-02-05, 11:15 AM
In device manager in poperties of wireless card set "Roaming Agressiveness" to low
//help will save the world
Reply
Options

10 Posts

02-03-2009

Maryland, USA

9 Signins

110 Page Views

  • Posts: 10
  • Registered: ‎02-03-2009
  • Location: Maryland, USA
  • Views: 110
  • Message 4 of 6

Re: WiFi Problem on my Y430.... HELP!!

2009-02-05, 17:38 PM
Skripatch... i don't see that opinion in device manager or on properties of wireless card set.
Reply
Options

2342 Posts

03-12-2008

Moscow, Russia

2032 Signins

25108 Page Views

  • Posts: 2342
  • Registered: ‎03-12-2008
  • Location: Moscow, Russia
  • Views: 25108
  • Message 5 of 6

Re: WiFi Problem on my Y430.... HELP!!

2009-02-06, 7:29 AM

Go to Device Manager, go into properties of your WiFi card and in one of tabs there's a list of optios like used channel or powersaving mode, MAC-adress, used connection modes.

There must something with roaming - it may be also a lever with "conservative <--> agressive" signs.

//help will save the world
Reply
Options

6 Posts

12-29-2008

THAILAND

16 Signins

86 Page Views

  • Posts: 6
  • Registered: ‎12-29-2008
  • Location: THAILAND
  • Views: 86
  • Message 6 of 6

Re: WiFi Problem on my Y430.... HELP!!

2009-02-15, 10:26 AM

This help !

 

thanks

 

 

 

//thanks will save the helps :)

Message Edited by poom_laupat on 02-15-2009 02:27 AM
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms