cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
131ack0ut
Punch Card
Posts: 12
Registered: ‎01-18-2013
Location: Boston
Views: 608
Message 1 of 2

Windows 8 WiFI and USB Problem

Hello,

 

I currently have two problems with my Lenovo Ideapad Y500 laptop running on Windows 8 64-bit:

 

1.) Occasionally, whenever I plug in my Wacom Bamboo Pen and Touch or my iTouch, nothing happens. Well, my Wacom has the light that blinks, which indicates that it is not working. The light should stay on to show that it is working. My iTouch does not charge when I plug it in. So, I figured I need to restart the laptop. However, the restart takes forever. I need to actually press the power button to turn it off and back on. Then, the Wacom and iTouch works again.

 

2.) Sometimes, when I turn my laptop on, it does not have internet connection. But when I press WiFi icon down in the bottom right hand corner, it detects my router. So, sometimes, I have to actually press connect in order to connect to my router. Usually, it automatically connects. 

 

Also, at times, my internet browser (I use Chrome) loads webpages slowly. I look down and the highest bar on my wifi disappears and reappears. So, I have to actually press disconnect and connect again. After, all the bars appear back.

 

Anyone know how to fix this problem?

 

Thanks.

Retired Support Specialist
Posts: 2,826
Registered: ‎08-01-2013
Location: Bangalore
Views: 547
Message 2 of 2

Re: Windows 8 WiFI and USB Problem

Hi 131ack0ut,

 

Welcome to Lenovo Community Forums!

 

I’m sorry to hear that there is Wi-Fi and USB issue while connecting Wacom Bamboo Pen and Touch device to Y500 laptop; also I suggest you check with Wacom Bamboo Pen and Touch is compatible with Windows 8.

 

  1. For Wacom detecting issue the USB drivers should be updated but for Windows 8 it is already using pre-installed /generic drivers.
  2. Internet connectivity issue re-installing the Wireless driver should resolve the issue, below is the link to download the latest wireless driver and for Google Chrome issue press Ctr+Shift+Del Keys together to clear the browsing history and then check the issue still persists.

If the issue persists even after performing the above troubleshooting steps, performing OSRI (Operating System Re-Install) will resolve the issue, download the User Guide for steps to perform OKR (One Key Recovery) refer page no. 24.

 

NOTE: Please backup the data before performing OKR as the computer will be re-installed to its factory settings.

 

Hope this helps!!!

 

Do post us back if the issue still persists.

 

Best Regards

Shiva Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors