cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Lochamp
Paper Tape
Posts: 6
Registered: ‎01-03-2009
Location: Atlanta, Georgia
Views: 1,382
Message 1 of 4

Y-530 Downgrade problem, Blue screen of death

so i have an Win XP pro disk and a Windows Vista upgrade, so here is my problem.

 

I put the disk into the drive, restart, go into my boot menu through F12 and tell it to start my dvd drive , it Loads the files but when it should go into the part where it asks me to partition or not, I get the blue screen of death.  I can only restart my computer after that, so this is where i am stuck.

 

 

my system :  lenovo y530 laptop, 3gb ram, c2d t3200 2.0ghz processor,

video, processor, and sound drivers are all up to date. 

 

also on a side note, i hear these lenovo keyboards are the bomb-diggity, but i have to sometimes hit a key 2 times to get it to type that letter, its unresponsive as hell in my opinion. I have to forcefully press every button, i cant type "fast" on this thing for the life of me, its just too unresponsive...

 

thanks in advance for the help guys! 

Lochamp
Paper Tape
Posts: 6
Registered: ‎01-03-2009
Location: Atlanta, Georgia
Views: 1,335
Message 2 of 4

Re: Y-530 Downgrade problem, Blue screen of death

it does this when i try to downgrade to XP pro SP3, and upgrade to a tweaked version of Vista Black or w.e they call it.  Goes to the blue screen and says some kernal 32 error so i have to restart the system and contiue using regular vista home Smiley Sad 

 

what could cause this problem? my current vista is running SP1  

rstoegbauer
Token Ring
Posts: 129
Registered: ‎12-05-2008
Location: USA, New Jersey
Views: 1,331
Message 3 of 4

Re: Y-530 Downgrade problem, Blue screen of death

most times the remedy is changing the "Sata Mode" to IDE/Compatible within the bios by pressing F2 under the advanced section.

rho
Paper Tape
Posts: 2
Registered: ‎09-25-2009
Location: new york
Views: 560
Message 4 of 4

Re: Y-530 Downgrade problem, Blue screen of death

Hi, I am experiencing the same problem now while trying to install Vista Enterprise on my Y530. Do you have a resolution to your problem ? Thanks.

Check out current deals!


Shop current deals

Top Kudoed Authors