English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

1 Posts

05-29-2008

Malaysia

3 Signins

43 Page Views

  • Posts: 1
  • Registered: ‎05-29-2008
  • Location: Malaysia
  • Views: 43
  • Message 1 of 2

Y400 Charging Problem

2008-05-29, 7:51 AM
i searched the forum and only can find the solution for N100 series.

My Y400 just 13month old and now have the charging problem.
When powered on, most of the time the charging will stop after a while and the power (blue) and battery(amber) LED light is blinking. It will use only the battery power ignoring the AC in until it drain out.
If I tried to unplug and plug in the power, sometime it help but mostly not.
If I shut down the computer while the LED blinking, it is not charging too.
But if I unplug the power first so the light not blinking, then shut down the windows and plug in the power again, the battery is start charging.

I tried remove the battery and use only AC, it is OK.

May I know what's the problem?
I am from Malaysia. The local Lenovo help center suggested me to buy a new battery as my 12month warranty already expired.
Does the 18month extended warranty for battery applicable for the Y400 series?

Please help. I need my Y400 for my works,

Thanks..
Reply
Options

144 Posts

03-16-2008

Indonesia

65 Signins

3446 Page Views

  • Posts: 144
  • Registered: ‎03-16-2008
  • Location: Indonesia
  • Views: 3446
  • Message 2 of 2

Re: Y400 Charging Problem

2008-05-29, 21:11 PM
its the battery, check the battery thread (sticky on front page) for warranty check & contacts for replacements.
3000 N100-0768DKU
XP Home 5.01.2600 SP2
Ubuntu 8.04(hardy)
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save