cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ewawong
Paper Tape
Posts: 3
Registered: ‎03-05-2010
Location: Malaysia
Views: 6,626
Message 1 of 6

Y400 no sound in windows 7

Hi guys,

 

i just installed windows 7 into my Y400(bought in 2007). but the sound card is not working, when i pointed the volume controller it shows me   "no Audio Output device is installed" , It is because of the driver problem? if yes do you u guys know where can i get that driver? i tried to google it but all i can get is only for xp and vista. i also did try to install the vista version, but it is still not working,

 

Hope to hear from you guys soon...... thanks in advance 

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 6,590
Message 2 of 6

Re: Y400 no sound in windows 7

try vista drivers

ps : this is for ideapad y&u serie, please make your posts into this board


http://www.krasotaiskusstva.com
ewawong
Paper Tape
Posts: 3
Registered: ‎03-05-2010
Location: Malaysia
Views: 6,584
Message 3 of 6

Re: Y400 no sound in windows 7

hi, thanks for the information, i already tried to install the vista driver it is still the same.

 

and is anyone here faced the same problem as me?

 

ps: Y400 is under Y series right?

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 6,564
Message 4 of 6

Re: Y400 no sound in windows 7

extract drivers, right click the setup.exe file and select properties then on the compatibility tab then check run in "vista service pack 2" mode. and select "run as admin" and try again.

 

it's lenovo 3000 y serie, not ideapad y serie.

edit:typo


http://www.krasotaiskusstva.com
ewawong
Paper Tape
Posts: 3
Registered: ‎03-05-2010
Location: Malaysia
Views: 6,529
Message 5 of 6

Re: Y400 no sound in windows 7

Hi yigit,

 

your method is really works, you are really good Smiley Happy.  Thank you very much for your information.

 

actually what i did is, i used the xp driver (inside the cd that came with my laptop) and run it as xp service pack 3 compatibility. After installed the sound is back Smiley Very Happy

 

i guess the problem is the driver installed by the windows automatically is miss leaded me. the win7 installed the wrong driver for me (realtek), it makes me believe that my laptop is using the realtek soundcard. Actually it is not realtek but soundMax. so i keep on looking for the wrong driver(realtek)..............

 

thanks you once again Smiley Happy

 

ps: ok nowi only know my lenovo is 3000 series Smiley Happy thanks Smiley Happy

 

 

 

Karen0619
What's DOS?
Posts: 1
Registered: ‎06-27-2010
Location: Selangor
Views: 5,530
Message 6 of 6

Re: Y400 no sound in windows 7

heyhey ewawang......i've got the same problem too....itz stated there not compatible with the windows installed.....so how can i overcome this??i've downloaded the drivers too but my com stil can't play musics... can u tell me step by step plz?

Check out current deals!


Shop current deals

Top Kudoed Authors