Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Super PM Chat

The Future of Windows Tablets

Join the conversation and share your feedback with the Lenovo Product team
What's DOS?
Posts: 1
Registered: ‎12-06-2008
Location: Singapore
0 Kudos

Y410 White Screen issue

Hi all,


I was using my Y410 when the screen suddenly turned white. I've tried plugging out the battery but the white screen issue still persists. Has anyone faced with the same problem? Any solutions to it?


Thanks in advance.

Paper Tape
Posts: 7
Registered: ‎01-19-2009
Location: istanbul
0 Kudos

Re: Y410 White Screen issue

i had exactly same problem....Mine was grey screen.....Lenovo werent able to fix it here in my i just didnt turn it on for 1-2 weeks . . and today when i turn the pc on it worked . .
Blue Screen Again
Posts: 3
Registered: ‎09-09-2008
Location: North Carolina
0 Kudos

Re: Y410 White Screen issue

[ Edited ]

I have a similar problem:  the screen goes white while I am playing movies on the computer, but at other times as well.  If I close the lid and and allow the laptop to hibernate and then start it up again, things work OK again.  But I am beginning to feel as though the problem is happening more and more often, and unfortunately, I have no idea how to fix it.  I've messed with the video settings and tried various other things, but no luck:  five minutes into a movie, I get a white screen and have to go through the hibernate business to get my movie back (the audio continues after the screen goes white).


I would add after some more hours trying to figure out what might be done that when I turned off the wi-fi, the computer was able to go a whole day without a white screen.  I haven't been able to test it any longer than that, but when I turned the wi-fi back on after a day, it didn't take too long for the white screen to show up.  Again, I haven't had the time to keep the machine on for days on end to check this out for sure, but I do know that in this one instance, I had no problems with the screen when the wi-fi was off.

Message Edited by playful5 on 02-09-2009 05:53 PM