Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Fanfold Paper
Posts: 3
Registered: ‎11-01-2009
Location: Erie PA
0 Kudos

Y430 - Display Driver Has Stopped Responding Issue

[ Edited ]

 

I purchased my Lenovo Y430 in April 2009. This unit came loaded with Vista home premium 64bit and I recently upgraded it to Windows 7 home premium 64 bit. I have posted the hardware configuration at the end of this topic.

 

My basic problem is that when I am gaming, I am in Second Life almost every day, i get a consistent "Display Driver Stopped Responding and Recovered......" after the game has been running for a while - anywhere from a few minutes to an hour - after I have completely cold booted my computer. I have to reboot several times each day to recover from this.

 

This problem is very similar to the one described HERE. I have searched for information related to this problem in the Y series of IdeaPad and have come up empty. I am very frustrated as you can imagine.

 

I did try various video drivers when I had the Vista OS to no avail. I have noticed that the Windows 7 drivers for my unit are mostly 32 bit and there is no specific Windows 7 driver for the chipset. See THIS LINK for details.

 

Here is the hardware configuration:

 

Memory ( 2G ) [2]   

Memory ( 2048M ) [2]   

Liteon 19V 3.42A PA-1650-52LC adapter [1]   

Intel 5100N MOW_RW M PCIE NB WLAN(LI) [1]   

Processor ( Intel T6400 2.0G ) [1]   

CCY US 84Key A4S ORG KBD (08Y F32 F42) [1]   

HLDS GSA-T50N RAMBO ODD [1]   

Sony Rushmore 11.1V 5200mAhBattery [1]   

Memory ( 2G ) [2]   Memory ( 2048M ) [2]   

Hard Drive ( 250G ) [1]   

Volex US15S3+SPT-2+VAC5S Power Cord [1]  

CPL JITR2 14.1WX DDRIII CB W/QGP [1]

 

Please investigate this issue and advise ASAP!

 

Thanks for any help you can provide.

 

Kathy

Highlighted
Fanfold Paper
Posts: 3
Registered: ‎11-01-2009
Location: Erie PA
0 Kudos

Re: Y430 - Display Driver Has Stopped Responding Issue

[ Edited ]

going to try these drivers See this link to Intel. I will try the Windows 7 64 bit driver that they released 11/7/2009.

Fanfold Paper
Posts: 3
Registered: ‎11-01-2009
Location: Erie PA
0 Kudos

Re: Y430 - Display Driver Has Stopped Responding Issue

So far so good! Will keep my fingers crossed!