Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

4 Posts

07-01-2011

India

11 Signins

38 Page Views

  • Posts: 4
  • Registered: ‎07-01-2011
  • Location: India
  • Views: 38
  • Message 1 of 3

Y430 WIFI not working but Bluetooth does!

2012-03-13, 14:45 PM

Have Y430 Ideapad. Things were great until yesterday when suddenly wifi stopped working, in the sense it's not detecting my wifi modem. I checked bluetooth it worked fine.The light that turns red and pink while on wifi now is glowing RED alone! Any ideas whats wrong and please suggest ways to sort this out please!

 

Tried reinstalling drivers from lenovo website. Did the one key recovery, it said some files corrupted and said its all fixed but still the same problem! Im tethering my mobile's wifi with laptop now :-( 

 

Read somewhere uninstall Lenovo readycom...tried that too!

Reply
Options

53 Posts

02-01-2012

India

72 Signins

392 Page Views

  • Posts: 53
  • Registered: ‎02-01-2012
  • Location: India
  • Views: 392
  • Message 2 of 3

Re: Y430 WIFI not working but Bluetooth does!

2012-04-20, 12:04 PM

Hello Krizany,

 

Check the issue by pressing Fn + F5 to enable or disable the Wireless. Also switch off the Wireless switch from the front side and then turn it on again. I request you to download and install the Updated Wireless driver, Energy management driver and at last most importantly Update the BIOS of your system from the below mentioned web link according to your Operating System.

http://consumersupport.lenovo.com/sg/en/driversdownloads/APR_Driver_List.aspx?CategoryID=11&OS=0

 

Kindly check that you need to download and install the correct driver for your Wireless Card.

 

Regards,

Harish


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Reply
Options

136 Posts

12-19-2011

Athens

346 Signins

3507 Page Views

  • Posts: 136
  • Registered: ‎12-19-2011
  • Location: Athens
  • Views: 3507
  • Message 3 of 3

Re: Y430 WIFI not working but Bluetooth does!

2012-04-20, 12:41 PM

Hi there!

 

Please check that when you hit (Fn + F5) the settings read: (Current Status - On, Status Settings - Off)

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms