Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

3 Posts

09-12-2009

usa

2 Signins

7 Page Views

  • Posts: 3
  • Registered: ‎09-12-2009
  • Location: usa
  • Views: 7
  • Message 1 of 3

Y430 ethernet port doesn't work

2009-09-12, 15:32 PM

My ethernet port is no longer working on my Y430. I plug in many cat5 cables and none of them cause the status LEDs to light up and there is no network connection detected in windows vista. I've downloaded and installed the latest drivers and it shows up fine in my device manager, however, it still doesn't work. I even did a clean install of vista and windows 7 with neither of the installs fixing the issue. I'm thinking I have a defective part. Any suggestions?

Reply
Options

2342 Posts

03-12-2008

Moscow, Russia

2032 Signins

25108 Page Views

  • Posts: 2342
  • Registered: ‎03-12-2008
  • Location: Moscow, Russia
  • Views: 25108
  • Message 2 of 3

Re: Y430 ethernet port doesn't work

2009-09-16, 17:04 PM

Seems like some contacts lost connections in port itself - part should be replaced.

//help will save the world
Reply
Options

3 Posts

09-12-2009

usa

2 Signins

7 Page Views

  • Posts: 3
  • Registered: ‎09-12-2009
  • Location: usa
  • Views: 7
  • Message 3 of 3

this would be covered under warranty, no?

2009-10-06, 1:55 AM

this would be covered under warranty, no?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms