Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

6 Posts

06-24-2009

Philippines

9 Signins

50 Page Views

  • Posts: 6
  • Registered: ‎06-24-2009
  • Location: Philippines
  • Views: 50
  • Message 1 of 1

Y430 modem and wifi problem

2009-06-24, 18:57 PM

Hi. I have a lenovo y430 running on Vista Home Premium that's with me for 5 months now. It's internet connection has been functioning properly until 2 days ago. I had connected to a public wifi connection and a dial up connection with no problem at all on that day. Then yesterday, for some reason, I cannot connect to the internet, either by using the dial up modem or by wifi. I tried to use the dial-up connection, it would say it connected, but I would receive no data and I could not open any website at all. When I tried using a public wifi connection(places I usually go to and connect), it would say it connected LOCALLY, but there is no connection to the internet (I tried using wifi at different places with the same result).

 

So far, I have tried uninstalling and reinstalling both modems and ethernet and wifi drivers, I have tried the windows diagnostics, and have done a system restore to a point 3 days before with no luck.

 

Any idea what could the problem be? I'm starting to think it might be a hardware problem...

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms