cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
leotsarev
What's DOS?
Posts: 2
Registered: ‎09-01-2012
Location: Russia
Views: 349
Message 1 of 3

Y460 - Wi-Fi after clean reinstall Win7

I performed clean reinstall of Win7 on my computer, and can't make my Wi-Fi working.

In Networking Wi-FI not installed at all, and in Device Manager there is "Network Adapter" with exclamation mark.

Installing of any Wi-Fi drivers from disk and/or lenovo site doesn't help.

I check my AHCI setting, installed all chipset and energy management drivers etc - it doesn't help.

So, my questions is:

1. What should I check/perform? Any additional drivers that can be part of problem?

2. How do I determine what Wi-Fi driver I should install? There is plenty of them on Lenovo site for Y460, and I don't have a clue what to use.

 

Thx in advance.

 

P.S. Sorry for my English language

leotsarev
What's DOS?
Posts: 2
Registered: ‎09-01-2012
Location: Russia
Views: 339
Message 2 of 3

Re: Y460 - Wi-Fi after clean reinstall Win7

Another fact - I got HDD replaced with new by service center. I don't know if this is relevant

ishaan
Bit Torrent
Posts: 3,304
Registered: ‎06-27-2012
Location: India
Views: 320
Message 3 of 3

Re: Y460 - Wi-Fi after clean reinstall Win7

Hey
I would prefer you to install the wifi link driver and also try installing the atheros driver too.
Ishaan
Ishaan Ideapad Y560(i3 330m), Hp Elitebook 8460p!(i5-2520M) Hp Pavilion n208tx(i5-4200u)
If you think a post helped you, then you can give Kudos to the post by pressing the Star on the left of the post. If you think a post solved your problem, then mark it as a solution so that others having the same problem can refer to it.

Check out current deals!


Shop current deals

Top Kudoed Authors