English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

3 Posts

08-03-2011

Winston-Salem, NC

29 Signins

119 Page Views

  • Posts: 3
  • Registered: ‎08-03-2011
  • Location: Winston-Salem, NC
  • Views: 119
  • Message 1 of 1

Y460P - Intel N-1000 WiFi card not working

2016-08-17, 2:41 AM

Just finished replacing the DC plug on my Y460P. Every time I tried to plug in external power the internal female receptical moved into the case making it impossible to charge. After spending $7 on a complete new plug assembly I ended up having to glue it to the inside of the case to hold it in place when the charger was inserted. Seems a common problem and fix. Anyway, I can once again recharge my battery.

 

For reasons unknown during the disassembly/reassembly my WiFi card stopped working. I've got the standard issue Intel N-1000. Device manager shows it working properly but when I access the adapter through the network connections I find the on-screen slider in the off position. Clicking the slider moves it to on momentarily only to have it quickly return to off.  The position of the external Wifi switch makes no difference. I've tried booting the machine with the card removed. Checking device manager w/o the card shows (as expected) the card missing but no other errors. Reinstalling the card and rebooting causes the card to reappear in device manager but still showing as off in network connections. Disabling and reenabling makes no difference.

 

I can buy a new WiFi card for less than $8 but, since the one I've got is showing as working properly, I'm skeptical that a new one would fix the problem. Anyone run across a problem like this?

 

 

Moderator comment: Model added to subject for clarity.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save