cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Sys
Fanfold Paper
Posts: 9
Registered: ‎06-28-2016
Location: US
Views: 464
Message 1 of 17

Y50-70 Hangs on bootup before splash screen, only when warm

I have an odd issue. My system will not complete boot up, but only when the laptop is warm, as in restarting, or after a shutdown/restart. If I let the system cool off for 15 minutes, then it restarts fine. When powered on it begins detecting devices - keyboard lights up, usb device lights up (if connected), fans briefly spin, etc. But then it hangs, before the Lenovo splash screen, the power light is on and the HD light is blinking - say 3 times per second.

 

At first I thought it must be heat related - given all the Y50-70 issues I've read about. I checked my temps again, which have never been an issue. In fact I've always been impressed at how cool my temps are. My CPU temp rarely hits 60, motherboard usually 1 or 2 more than that, my GPU is rarely much over 50, and the SSD is always ok. I did take the back off, cleaned the fan and vents and reseated memory. Still no joy.

 

Then I thought it might be the SSD not wanting to startup when it was warm. The HD light is the thing blinking afterall. So I cloned the SSD to another new SSD, installed it and tested. Same issue - won't restart after shutdown, unless I let it sit for 15 minutes or so.

 

This just started a few weeks ago. I have been just going into sleep mode and avoiding shutdown unless I have to.

 

I'm afraid there is some component on the motherboard going bad, and it will get worse. Maybe something involved in detecting all the devices and when it gets to detecting the HD (or SSD), something hangs.

 

This happens also when I press the Novo button, so I can't even get into BIOS. Well, after it cools off then Novo will bring up the boot menu and then I can get into BIOS.

 

I have never seen a system do exactly this in all my years of repairing PCs.

 

Any ideas?

 

 

 

 

zhiar
Token Ring
Posts: 44
Registered: ‎10-19-2015
Location: IQ
Views: 436
Message 2 of 17

Re: Y50-70 Hangs on bootup before splash screen, only when warm

What is your BIOS version?
Sys
Fanfold Paper
Posts: 9
Registered: ‎06-28-2016
Location: US
Views: 433
Message 3 of 17

Re: Y50-70 Hangs on bootup before splash screen, only when warm

BIOS: Brand LENOVO Version 9ECN26WW(V1.09) Date 5/27/2014
Amira01
Ctrl-Alt-Del
Posts: 9
Registered: ‎06-25-2016
Location: UK
Views: 427
Message 4 of 17

Re: Y50-70 Hangs on bootup before splash screen, only when warm

I'm suffering from the exact same issue !

Sys
Fanfold Paper
Posts: 9
Registered: ‎06-28-2016
Location: US
Views: 419
Message 5 of 17

Re: Y50-70 Hangs on bootup before splash screen, only when warm

Really Amira? So, if you find a solution then please post here and I will do the same? Is your HD light blinking fast? Do you have a HD or SSD? What version of BIOS do you have? I'm traveling and can't investigate further yet, but I was going to try and boot with NO drive installed (after warming it up a while). My airplane thinking says this would at least narrow it down to a HD/boot issue? Also, I am not ready to update BIOS yet. Might make it worse, until I find something that indicates this is an issue addressed in a new BIOS. I mean it worked great for so long. You might try this if you have time. If not I will try when I can. Keep in touch!
zhiar
Token Ring
Posts: 44
Registered: ‎10-19-2015
Location: IQ
Views: 409
Message 6 of 17

Re: Y50-70 Hangs on bootup before splash screen, only when warm

Want to try and rest BIOS?
Do you have warranty ?
Because in order to reset BIOS
you need to takeoff back casing.
Amira01
Ctrl-Alt-Del
Posts: 9
Registered: ‎06-25-2016
Location: UK
Views: 400
Message 7 of 17

Re: Y50-70 Hangs on bootup before splash screen, only when warm

I have sent it to the maintenance center, will keep you updated !

Sys
Fanfold Paper
Posts: 9
Registered: ‎06-28-2016
Location: US
Views: 386
Message 8 of 17

Re: Y50-70 Hangs on bootup before splash screen, only when warm

Amira, Your problem sounds a bit different. Mine will always boot back up after 15 minutes, at most. But I'm afraid it will get worse, like yours. It will run for days just going to sleep and back. Did you happen to get your version of BIOS before you sent it off? I would bet they will replace the motherboard, but hope not!
Amira01
Ctrl-Alt-Del
Posts: 9
Registered: ‎06-25-2016
Location: UK
Views: 367
Message 9 of 17

Re: Y50-70 Hangs on bootup before splash screen, only when warm

yea my problem get worse, as at first I would wait for 15 minutes or not wait at all as it would be fine if I shut it down and switch it on. I'm getting a reply on Tuesday, keeping my fingers crossed ! Unfortunately I didn't get my version of BIOS before sending it.

Sys
Fanfold Paper
Posts: 9
Registered: ‎06-28-2016
Location: US
Views: 328
Message 10 of 17

Re: Y50-70 Hangs on bootup before splash screen, only when warm

Amira,

 

Was your system issue ever resolved?

 

Mine just got a LOT worse.

 

And nobody is jumping in to help.

Check out current deals!


Shop current deals

Top Kudoed Authors