cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
officerripley
Paper Tape
Posts: 1
Registered: ‎08-26-2016
Location: US
Views: 152
Message 1 of 2

Y50-70 Laptop Drops Wireless Connection

16-month-old Y50-70 Laptop running Win8.1 has recently started dropping wireless connection after being used for 3 or 4 hours (& getting hot maybe?).  Have tried a new xfinity Gateway modem, a new Rosewill AC750RT Dual Band router, and a TP-Link AV200 Wireless Adapter which have helped a little.  I use a cooling fan in the stand the laptop sits on.  So would it be the fan in the laptop itself dying already (even tho it's only a little over a yr old)?  Or could the internal fan just be dirty & is it possible to clean it?  Thanks for any advice.

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 101
Message 2 of 2

Re: Y50-70 Laptop Drops Wireless Connection

Hi there, Ripley           -

 

Thank you for writing in to the Lenovo Forum - happy to have you here today.

 

Please go through this link for better understanding on why Wi-Fi drops.

 

It sounds to me as though you have a possible problem with a firewall software.  There are a few posts in the last week where it seems McAfee has been the cause of the problem, happened also to a friend of mine.

Can you connect using safe mode with networking? 

 

If so and you can't connect under normal Windows operation this would confirm a software firewall is the culprit in which case I would suggest uninstalling and then reinstalling the software after a new start.

 

Update us how it goes.

 

 

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Check out current deals!


Shop current deals

Top Kudoed Authors