English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

20 Posts

01-22-2018

HU

81 Signins

589 Page Views

  • Posts: 20
  • Registered: ‎01-22-2018
  • Location: HU
  • Views: 589
  • Message 1 of 11

Y50-70 connected, charging but not charging

2018-01-22, 12:23 PM

Hi all!

 

I've a problem with my 3 years old Y50.

 

Status:

1. Battery status on system tray is: "connected, charging" but no, its not charging!

2. If I unplug the AC cable my laptop shut down immediately

3. Y50 can't turn on without AC cable

 

Info:

Vantage says battery is good

 

thx for help

RedHanded

Reply
Options

13866 Posts

12-07-2009

CZ

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: CZ
  • Views: 170449
  • Message 2 of 11

Re: Y50-70 connected, charging but not charging

2018-01-22, 18:52 PM

https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/Ideapad-y510p-battery-not-charging/m-p/1450595/highlight/true#M82438



Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

20 Posts

01-22-2018

HU

81 Signins

589 Page Views

  • Posts: 20
  • Registered: ‎01-22-2018
  • Location: HU
  • Views: 589
  • Message 3 of 11

Re: Y50-70 connected, charging but not charging

2018-01-23, 20:26 PM

Thx for reply

 

I did it.

unplug AC cable

disconnect battery

push the power button for 40 sec

reconnect battery

plug AC cable

battery led blinking orange, then turn continous white

power on, windows initialize

 

nothings happen. Battery stay 75% connected,charging. Not charging :(

 

Any another ideas?

Reply
Options

13866 Posts

12-07-2009

CZ

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: CZ
  • Views: 170449
  • Message 4 of 11

Re: Y50-70 connected, charging but not charging

2018-01-24, 20:08 PM

On the power management software, there supposed to be an option to reset the battery. It calls "gauge reset" You can try that as well

 



Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

20 Posts

01-22-2018

HU

81 Signins

589 Page Views

  • Posts: 20
  • Registered: ‎01-22-2018
  • Location: HU
  • Views: 589
  • Message 5 of 11

Re: Y50-70 connected, charging but not charging

2018-03-08, 7:48 AM

I can't find Energy Managment tool for y50-70 to win10(64bit) :(

Reply
Options

12427 Posts

11-30-2015

PH

7162 Signins

745499 Page Views

  • Posts: 12427
  • Registered: ‎11-30-2015
  • Location: PH
  • Views: 745499
  • Message 6 of 11

Re: Y50-70 connected, charging but not charging

2018-10-19, 20:09 PM

Hi RedHanded,

 

Greetings.

 

You can check on this discussion.

 

Regards



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

Reply
Options

20 Posts

01-22-2018

HU

81 Signins

589 Page Views

  • Posts: 20
  • Registered: ‎01-22-2018
  • Location: HU
  • Views: 589
  • Message 7 of 11

Re: Y50-70 connected, charging but not charging

2018-10-20, 7:51 AM

I found Energy Management and installed it.

Tried reset battery counter, but I think it was unsuccesful.

Resetting not finished from 21:00 to 09:30.

I cancelled the progress.

Should I have left it yet?

Any other idea?

 

Reply
Options

20 Posts

01-22-2018

HU

81 Signins

589 Page Views

  • Posts: 20
  • Registered: ‎01-22-2018
  • Location: HU
  • Views: 589
  • Message 8 of 11

Re: Y50-70 connected, charging but not charging

2018-11-27, 11:36 AM

Battery can't reset with energy management

Nobody has idea?

 

Reply
Options

2 Posts

01-10-2019

FR

2 Signins

34 Page Views

  • Posts: 2
  • Registered: ‎01-10-2019
  • Location: FR
  • Views: 34
  • Message 9 of 11

Re: Y50-70 connected, charging but not charging

2019-01-10, 19:53 PM

Hi,

I'm encountering exactly the same problem as yours.

 

Did you finally manage to find a way to fix this?

Reply
Options

20 Posts

01-22-2018

HU

81 Signins

589 Page Views

  • Posts: 20
  • Registered: ‎01-22-2018
  • Location: HU
  • Views: 589
  • Message 10 of 11

Re: Y50-70 connected, charging but not charging

2019-01-12, 12:14 PM

Hi!

 

Yes, I hope. Yesterday's solution, but still works.

 

1., Shut down laptop, remove AC cable,

2. Open the bottom of laptop,

3. Disconnect the battery connector,

4. Hold the power button for approx. 30 seconds,

5. Connect the battery connector,

6. Turn on the machine. if everything is true, it starts with battery. If so, turn it off immediately.

7. Plug in the AC cable, wait few minutes and unplug it. (DON'T TURN ON YOUR MACHINE WHILE PLUGGED)

8. If cable is unplugged, try to turn on your laptop. If everything is true, it starts with battery again. 

9. Turn it off immediately.

10. Plug in the AC cable, (don't turn on) and wait few hours (in my case that was a whole night)

After a few hours, it's time to test the machine:

11. Unplug AC cable, try to turn on with battery. If it starts, that's sounds good, but turn it off immediately.

12. Connect AC cable, run windows. If windows is fully loaded, you will see that there is no battery indicator on the taskbar 

13. Now open device manager, find "Batteries" within that "microsoft acpi compliant control method battery" 

14. Remove device with driver.

15. Click search for new hardware, it will reinstall the battery, and you will see the missing icon on the taskbar.

16. Restart machine

 

I hope I could help

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms