cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Niphoros
Blue Screen Again
Posts: 3
Registered: ‎06-15-2014
Location: Jamestown
Views: 119,670
Message 1 of 22

Y50 Headphone Jack Not Working

I recently bought a Y50, only to discover that no matter what headphones I use, no sound will play. The actual speakers on the laptop work fine, I just cannot get any sound through headphones. I have tried messing with the drivers, but with no luck. Anyone have any idea what could be causing this? Or is my headphone jack busted?

Social Support Agent
Social Support Agent
Posts: 5,822
Registered: ‎02-11-2012
Location: PH
Views: 119,272
Message 2 of 22

Re: Y50 Headphone Jack Not Working

hi Niphoros,

 

Welcome to the Lenovo Forums.

 

Just to verify, do you get a pop-up notification whenever you plugged-in a headphone / earphone?

- Link to picture

 

If yes then your issue is most likely similar to this article.As per these specs, the Y50 uses an audio combo jack (headphone and mic). Although this port supports various mobile headphones, you may need to get a PC Headset to 3.5mm Smartphone Adapter if you're using a traditional headset with a separate.audio and mic connector.

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebppl and Twitter!

Niphoros
Blue Screen Again
Posts: 3
Registered: ‎06-15-2014
Location: Jamestown
Views: 119,264
Message 3 of 22

Re: Y50 Headphone Jack Not Working

Nope, I don't get a notification when plugging anything in.

Social Support Agent
Social Support Agent
Posts: 5,822
Registered: ‎02-11-2012
Location: PH
Views: 119,257
Message 4 of 22

Re: Y50 Headphone Jack Not Working


@Niphoros wrote:

Nope, I don't get a notification when plugging anything in.


was it like this out of the box? If not, try pressing the OneKey Recovery button to restore the unit to factory settings. If that doesn't fix it then it's most likely a broken fault and you may need to contact lenovo (for service) or if applicable, the place of purchase (for a possible replacement unit).

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebppl and Twitter!

Niphoros
Blue Screen Again
Posts: 3
Registered: ‎06-15-2014
Location: Jamestown
Views: 119,247
Message 5 of 22

Re: Y50 Headphone Jack Not Working

Yep was like it right out of the box. Guess I won't be having a decent laptop for awhile while this one is getting fixed. :/

nobull4u
Paper Tape
Posts: 2
Registered: ‎02-23-2014
Location: uSA
Views: 118,110
Message 6 of 22

Re: Y50 Headphone Jack Not Working

For what its worth, I was concerend about the all-in-one jack on the Y50-70 no touch,  I used a inexpensive pair of headphones for smartphones, from a dollar store,  To my surprise they sound great.  Invest 2-3 dollars to confirm the jack is working.

subjectdim
What's DOS?
Posts: 1
Registered: ‎09-09-2014
Views: 117,489
Message 7 of 22

Re: Y50 Headphone Jack Not Working

Hi,

i also have this problem. I've tried a smartphone headset (mic, headphone combo), and regular 3.5mm, nothing works. i DO get the popup that the headphones are plugged in, but no sound.

terrible idea to make this a combo.

 

 

jjjandj
What's DOS?
Posts: 1
Registered: ‎11-04-2014
Location: ca
Views: 115,769
Message 8 of 22

Re: Y50 Headphone Jack Not Working

Same problem on my Y50.

The issue happens after I wake the lap from sleep.

The only (terrible) workaround I've found that works is a reboot.

kathrinev
Fanfold Paper
Posts: 3
Registered: ‎11-11-2014
Location: Norway
Views: 115,417
Message 9 of 22

Re: Y50 Headphone Jack Not Working

Had the same problem, my laptop registered that something had been connected, but there was no sound. I tried everything I could find on different forums, spent over an hour trying to fix it.

Turned out all I had to do was to go to the Realtek HD Audio Manager, and on the Speaker tab, turn the sound off and on again.

 

It annoys me slightly that I was so simple.

 

I guess it's some sort of software bug, but I'm happy it worked out. I tried headset with USB, which worked fine, so I was just about to head out and buy a USB adapter for my headphones. Few bucks saved! Phew.

calvinlwl
What's DOS?
Posts: 1
Registered: ‎02-05-2015
Location: Petaling Jaya
Views: 111,397
Message 10 of 22

Re: Y50 Headphone Jack Not Working

Hi Neokenchi, I have a Y510P, having the same issue.

But for me was not like this out of the box. recently i rebooted the laptop and only then this problem occurs. Using same headphone, but could not detect.

Top Kudoed Authors