cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
JaguarLover101
Fanfold Paper
Posts: 6
Registered: ‎09-04-2015
Location: GB
Views: 577
Message 1 of 9

Y50 Sound Problems

Hi all,
I have a problem with my laptop, there is no sound coming out of the laptop speakers or any headphones connected to the headphone jack, the sound card is a realtek and the laptop is a lenovo y50.
I have tried reinstalling the drivers and different ones from the realtek and lenovo websites, I also tried system restore and a different hard disk that included a fresh install of windows (with drivers) but still nothing, does anyone know anything I could try to try and fix it?
Thanks

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 548
Message 2 of 9

Re: Y50 Sound Problems

Hi there, Ejaz -


Thank you for writing in to the Lenovo Forum - happy to have you here today.

 

Try going to control panel then Sound then see if the speakers are "set as default".

 

Just to verify, do you get a pop-up notification whenever you plugged-in a headphone / earphone?

Link to picture

 

If yes then your issue is most likely similar to article. As per these specs, the Y50 uses an audio combo jack (headphone and mic). Although this port supports various mobile headphones, you may need to get a PC Headset to 3.5mm Smartphone Adapter if you're using a traditional headset with a separate.audio and mic connector.

 

Click here for better understanding.

 

Update us how it goes.       

 

 

 

 

   

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution

JaguarLover101
Fanfold Paper
Posts: 6
Registered: ‎09-04-2015
Location: GB
Views: 543
Message 3 of 9

Re: Y50 Sound Problems

Hi thanks for responding,

 

I am not getting a notification when a device is plugged in, I have checked and the speakers are set as default in control panel

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 536
Message 4 of 9

Re: Y50 Sound Problems

In settings search Device Manager

Double click on Sound, VIdeo and Game Controllers

Right click on Realtek High Definition Audio, uninstall

Then right click on Sound, VIdeo and Game Controllers and click on Scan for hardware changes

 

Also, did anyone tried the official generic Realtek Driver from its website? I remember I seen some machines with Realtek Sound Card, but with watered-down features, such as enhancement removed. Installing back the official driver could also help improve on the sound.

 

Update us how it goes.          

 

 

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution

JaguarLover101
Fanfold Paper
Posts: 6
Registered: ‎09-04-2015
Location: GB
Views: 526
Message 5 of 9

Re: Y50 Sound Problems

I installed the generic drivers however it didn't work, tested the speakers with a multimeter and they are definitely working

 

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 521
Message 6 of 9

Re: Y50 Sound Problems

Hi Jaguar,

 

Try to UNINSTALL that update (KB2962407). If you go into Windows Updates, View Update History. On the top of that screen, click on Installed Updates. Then just right-click the update you want to uninstall. Works great.

 

Update us how it goes.      

 

 

 

    

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution

JaguarLover101
Fanfold Paper
Posts: 6
Registered: ‎09-04-2015
Location: GB
Views: 519
Message 7 of 9

Re: Y50 Sound Problems

Hi Shashi,

That update is not installed, I have windows 10 and the update doesn't apply to Windows 10

 

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 514
Message 8 of 9

Re: Y50 Sound Problems

We are sorry to hear that your issue has not yet been fixed.

 

Was it like this out of the box? If not, try pressing the OneKey Recovery button to restore the unit to factory settings. If that doesn't fix it then its most likely a broken fault and you may need to contact Lenovo (for service) or if applicable, the place of purchase (for a possible replacement unit).

 

Update us how it goes.     

 

 

 

     

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution

JaguarLover101
Fanfold Paper
Posts: 6
Registered: ‎09-04-2015
Location: GB
Views: 510
Message 9 of 9

Re: Y50 Sound Problems

Unfortunately the warranty expired on the 20th may so service isn't an option, personally I belive the sound card is broken, however since its embedded onto the motherboard it would require the main board to be replaced, big and expensive job... 

I tried my usb sound card and it works, so I have now bought a high quality creative sound blaster usb sound card and will use that, it's not ideal, but replacing the main board is not an option at this point

Check out current deals!


Shop current deals

Top Kudoed Authors