cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sjdsamdavis
Paper Tape
Posts: 1
Registered: ‎08-23-2013
Location: New Hampshire
Views: 205
Message 1 of 1

Y500 Install Issues

I have the Lenovo 500, with a 16 GB SSD and 1 TB HD. It originally had Windows 8 on it but I wanted to change to WIndows 7. Without thinking, I completely reformatted my 1 TB HD thinking the OneRecovery was on the SSD and so I could then recover if I encountered problems. I was wrong and now I can't install my Windows 7, Linux Mint, or Windows XP. I got Fedora to work once but I would really prefer Mint for my main OS.

 

Windows 7 and 8:

When I get to the disk partitioning page and try to create GPT partitioning with Diskpart, the installer says it can't install onto GPT partitioning even though the Windows website says otherwise.

When I try to install normally, the installer states that it can't find or create a system partition.

 

Mint:

I get the installer and can install but then when I run with Legacy off, it says "checking media" in the Mint font and size but then a blue BIOS error pops up stating it can't run the main boot device or it needs to be repaired and then opens the boot manager with only EFI network boot options available.

With Legacy on it generates the Atheros error stating it has no bootable device available and to check the cable connection.

 

XP:

Gets the Atheros error.

 

Fedora:

I was able to install it once and it worked fine but I made a mistake when messing with a Steam fix process and had to wipe. And now I keep getting the Atheros error.

 

I would prefer to not have to ship back my laptop since I'm now in college and it would be a hassle, but if anyone knows this is the only fix I'd do it.

Check out current deals!


Shop current deals

Top Kudoed Authors