cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
rusTORK
Blue Screen Again
Posts: 1
Registered: ‎10-06-2018
Location: RU
Views: 339
Message 1 of 2

Y500 - Intel HD Graphics 4000 (iGPU) again

So, it was discussed before and stated that it is disabled. At the same time it's possible to see it in device manager with modded BIOS. I have succes only in Safe Mode (you may see it on my screenshot). I was able to even install drivers and installer also founded device (usually it's just cancel installation because compatible device wasn't founded). I have black screen when trying to boot in Windows. I think it's just need proper configuration in BIOS, but which parameters need to be set?

 

Also there at least one Y500 which was able to boot in windows with proofs from GPU-Z (it's can't run in Safe Mode!), but with Error 43 on NVIDIA GT 650M.

 

My Configuration: 

Laptop: Lenovo IdeaPad Y500
Display: 15.6" LG\Philips (LP156WF1-TLC1)
CPU: Intel i7-3630QM (4 cores, 8 threads, 6 Mb cache, 2.4@3.4GHz)
RAM: 2x 4096 Mb SO-DIMM Ramaxel (RMT3160ED58E9W1600, DDR3-1600)
iGPU: Intel HD Graphics 4000 (?)
dGPU: 2048 Mb NVIDIA GeForce GT 650M (on Motherboard)
eGPU:  11 264 Mb NVIDIA GeForce GTX 1080 Ti (via Ultrabay slot with Ultrabay-to-PCI-E adapter)

ePSU: 430W Seasonic S12II-430 (SS-430GB, for eGPU)
SSD: 120 Gb Samsung SSD 850 EVO (mSATA)
HDD: 1 TB, Seagate/Samsung Momentus/Spinpoint (ST1000LM024, 5400 RPM)
Windows: 10 Pro, v1803, build 17134.286

 

Additional Information:

BIOS: svl7 (general unlock) + High_Voltage (removed lock on using only NVIDIA GT 650M in Ultrabay slot)

 

southleft
Paper Tape
Posts: 12
Registered: ‎05-12-2014
Location: US
Views: 195
Message 2 of 2

Re: Y500 - Intel HD Graphics 4000 (iGPU) again

Usually, you can boot into the UEFI setup screen before Windows loads and there's a setting where you can choose which graphics card or chip will be the default graphics. You should at least be able to select the Intel HD4000 or the on-motherboard GT650M. I don't know if the eGPU will show up as one of the choices there. Maybe you need to unplug the eGPU to sort out the immediate problem, then reconnect the eGPU and try again?
I have seen one system where the onboard/built-in graphics is the default then, during Windows startup, the system switches over to using the eGPU.

Check out current deals!


Shop current deals

Top Kudoed Authors