Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

6 Posts

01-04-2010

Aurora, CO

13 Signins

40 Page Views

  • Posts: 6
  • Registered: ‎01-04-2010
  • Location: Aurora, CO
  • Views: 40
  • Message 1 of 12

Y510 Dolby Home Theater Sound no longer works after installing Windows 7

2010-01-04, 21:04 PM

I recently installed Windows 7 on my Y510, everything works fine except the Dolby Home Theater sound doesn't work.  I have sound out of the computer speakers (the two side ones), but nothing out of the sub-woofer underneath.  I also have sound through the headphone jack, but not like I did before.  I have worked through all the options available in the control panel, but nothing helps.  Andy suggestions.

Reply
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 2 of 12

Re: Y510 Dolby Home Theater Sound no longer works after installing Windows 7

2010-01-05, 12:59 PM

update your sound driver : http://consumersupport.lenovo.com/en/DriversDownloads/drivers_show_2271.html

if it doesn't fix your issue, install this : http://consumersupport.lenovo.com/en/DriversDownloads/drivers_show_1738.html



Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

6 Posts

01-04-2010

Aurora, CO

13 Signins

40 Page Views

  • Posts: 6
  • Registered: ‎01-04-2010
  • Location: Aurora, CO
  • Views: 40
  • Message 3 of 12

Re: Y510 Dolby Home Theater Sound no longer works after installing Windows 7

2010-01-06, 2:16 AM

Thanks for the help, unfortunately it didn't help.  I'm getting sound out of the left & right speaker, but not the sub-woofer underneath.  Any other suggestions?

Reply
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 4 of 12

Re: Y510 Dolby Home Theater Sound no longer works after installing Windows 7

2010-01-06, 14:44 PM

try this:

http://windows.microsoft.com/en-US/windows-vista/Get-high-definition-sound-and-music-from-your-computer

 



Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

16 Posts

10-26-2009

Philippines

22 Signins

220 Page Views

  • Posts: 16
  • Registered: ‎10-26-2009
  • Location: Philippines
  • Views: 220
  • Message 5 of 12

Re: Y510 Dolby Home Theater Sound no longer works after installing Windows 7

2010-01-13, 12:57 PM

Please give us more details about your problem, we may not be able to land to a specific solution due to lack of details.

The problem is so vague that there are so many possible solution.. it may be due to the setting on your Dolby application, sound card, etc or you may have accidentally dropped it and caused hardware problems.

Reply
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 6 of 12

Re: Y510 Dolby Home Theater Sound no longer works after installing Windows 7

2010-01-13, 17:35 PM

or you may need to install ati hdmi audio driver.

http://www.realtek.com.tw/downloads/RedirectFTPSite.aspx?SiteID=1&DownTypeID=3&DownID=600&PFid=24&Conn=3



Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

6 Posts

01-04-2010

Aurora, CO

13 Signins

40 Page Views

  • Posts: 6
  • Registered: ‎01-04-2010
  • Location: Aurora, CO
  • Views: 40
  • Message 7 of 12

Re: Y510 Dolby Home Theater Sound no longer works after installing Windows 7

2010-01-13, 19:26 PM

First of all; The computer is not damaged in any way.  On this laptop, I have 3 speakers; left & right on top next to the key board and a 3rd, a sub-woofer under the laptop.  Before I installed Windows 7 (I was using Viista) all three speakers worked great - best sound I've ever heard from a lap-top.  After installing Windows 7, only the left & right speakers worked.  I went into the control panel / sound/ change system sounds/ playback  -under playback there were 4 options only one of which had a headphone jack included and none of which had surround sound as an option.  I have downloaded and installed the suggestions above, which have not worked to correct this problem.

Reply
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 8 of 12

Re: Y510 Dolby Home Theater Sound no longer works after installing Windows 7

2010-01-13, 19:44 PM

i'm using windows drivers for 7 and sub-woofer works.

try to un-install drivers for sound and let windows install.



Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

6 Posts

01-04-2010

Aurora, CO

13 Signins

40 Page Views

  • Posts: 6
  • Registered: ‎01-04-2010
  • Location: Aurora, CO
  • Views: 40
  • Message 9 of 12

Re: Y510 Dolby Home Theater Sound no longer works after installing Windows 7

2010-01-13, 19:55 PM

How do I uninstall the sound drivers?

Reply
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 10 of 12

Re: Y510 Dolby Home Theater Sound no longer works after installing Windows 7

2010-01-14, 13:03 PM

by the way, which media player are you using?

have you tried with windows media player?

 

click start, point to settings, and then click control panel.
in control panel, double-click add/remove programs.
if there is any "realtek audio driver", un-install it.

 

and / or

click start, click control panel, and then double-click system. 
click the hardware tab, and then click device manager.
if you are prompted for an administrator password or for confirmation, type the password, or click continue.
click sound, video, and game controllers to expand.
under sound, video, and game controllers, double-click the entry for your sound card, and then click the driver tab.

note if a driver tab is not present, the entry that you clicked under sound, video, and game controllers may not be the correct entry for your sound card. try clicking any additional entries listed under sound, video, and game controllers.

remove high definition audio device and restart your computer.

if anything unexpected happens, if there's set up files in d:\drivers\audio run it, or install it from here



Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms