cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
chryppwonn
Paper Tape
Posts: 1
Registered: ‎12-02-2013
Location: USA
Views: 1,044
Message 1 of 4

Y510P Intermittent buzzing/vibration noise (High Performance Setting)

Hello,

 

I've had my Y510P for a little over a month, and it has recently developed an intermittent buzzing/vibration sound when using the "High Performance" setting in Energy Management.  The sound happens for a duration of about 3 seconds, then stops, and then starts again a few seconds later.  It only happens when it is plugged into the wall, and does not happen when the laptop is on battery power. 

 

Any ideas?  I'd like to use the High Performance setting with my laptop, as it is rarely on battery power, but the sound is pretty annoying. 

 

Will be looking forward to any responses.  Thanks!

 

Retired Support Specialist
Posts: 2,826
Registered: ‎08-01-2013
Location: Bangalore
Views: 1,004
Message 2 of 4

Re: Y510P Intermittent buzzing/vibration noise (High Performance Setting)

Hi Chryppwonn,

 

Welcome to Lenovo Community Forums!

 

I’m sorry to hear that your Y510p is generating Buzzing/Vibration Noise when switched to “High Performance” mode and there is no issue when the computer is running in Battery Mode, I suggest you to install the Chipset and LEM (Lenovo Energy management) driver in the computer to check the issue. Below is the link to download the chipset driver according to the model and Type of the Y510p:

 

NOTE: Please click on "Select Product" then in "QUICK PATH" enter the model no. as Y510p select the exact model.

 

Do post us back if the issue still persists.

 

Best Regards

Shiva Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

StevenZ
Paper Tape
Posts: 2
Registered: ‎02-21-2014
Location: Canada
Views: 922
Message 3 of 4

Re: Y510P Intermittent buzzing/vibration noise (High Performance Setting)

I am having the EXACT same problem.

There is a constant crackling and popping in the speaker AND when in the headphones.

 

The crackling is noticably more intense when I set it in High Performance mode.

I've installed and tried every sound driver and it still persists.

 

Please help.

 

Retired Support Specialist
Posts: 2,826
Registered: ‎08-01-2013
Location: Bangalore
Views: 902
Message 4 of 4

Re: Y510P Intermittent buzzing/vibration noise (High Performance Setting)

Hi StevenZ,

 

Welcome to Lenovo Community Forums!

 

As the issue persists even after re-installing the Audio drivers for the computer, I suggest you to perform System restore in the computer and check if the issue persists. Below are the links to perform “System Restore” in Windows 7 & Windows 8.

 

Hope to hear back soon

 

Best Regards

Shiva Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors