cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Steve_Y510P
Fanfold Paper
Posts: 2
Location: US
Views: 263
Message 1 of 2

Y510P SSD boot fail and refusal to boot into BIOS

My story:  The hard drive failed in my Y510P a few weeks ago, so I installed a 512 GB M.2 NGFF ZTC SSD.  (I bought the SSD a few months ago when hard drive first had symptoms, but then held off installing it due to lack of time and because HD passed diagnostic tests with no apparent problems).  Anyway, after the HD finally failed, I found I could boot it to BIOS and see the hard drive information, even though I couldn't boot the HD.  I originally had Windows 8.1, but had upgraded to Windows 10.  Prior to upgrading to Windows 10, I had backed up the recovery partition to a USB drive.  After physically installing the SSD, I tried using this recovery USB to clean install Windows 8.1 to the SSD (thinking Windows would then prompt me to upgrade to Windows 10 again), but the recovery software was unable to do that (so what good is the recovery software if it cannot deal with a catastrophic HD failure?).  Not that I wanted to go back to Windows 8.1 again, but I am really surprised it was basically useless under circumstances it might really be needed.  I was just trying to use it as a stepping stone in the recovery process.

 

So next, with a little searching, I found I could download a Windows 10 installer directly from Microsoft.  I did that and it installed Windows 10 without any trouble.

 

Yesterday morning, I found that my Y510P would not boot the new drive.  It would display the Lenovo logo, but no progress / wait circle thing.  The only issues I had observed prior to that was that some programs (like watching a video) would quit unexpectedly with no dialogue or anything.

 

What really surprised me was that I could not get into the BIOS no matter what I tried.  Specifically, I did a cold reboot while pressing <Fn> F2 (which had worked fine just a few weeks ago).  I also tried booting without the battery.  And I removed a second hard drive.  No luck.  I finally swapped the two 8 GB memory boards and also took the SSD out and put it back.  Then I had success.  It booted into Windows with no problems.  I backed up my data and finally rebooted again with no problem.  My guess is that the SSD connection had some kind of an issue (contact resistance?) and needed to be re-seated.  I will note that I the SSD did not come with a screw to secure it, so I had to find one (I used a spare WiFi card screw).  The screw holds the SSD card in place, but does not quite contact the card (There is a tiny amount of "play."  Is this normal and acceptable?).

 

I have not yet tried to access the BIOS again, but am really puzzled that I could not get into it when I needed to.  Any thoughts, anybody?  The NOVO button approach did not work, but I did not expect it to since there is no longer a recover partition available (on the new SSD).  I am wondering if people bother reinstalling the recovery partition stuff in my situation (I wouldn't know how to do that without doing some research).

 

Any comments?  Thanks in advance!

 

Steve_Y510P
Fanfold Paper
Posts: 2
Location: US
Views: 216
Message 2 of 2

Re: Y510P SSD boot fail and refusal to boot into BIOS

Update:  I finally got around to trying to access the BIOS settings and was able to do so with no problems.  So what was going on previously when I couldn't get in?  Was I just not fast enough hitting Fn F2?  I don't routinely access the BIOS, but had done so just 3 weeks prior without trouble.  I am also not sure with the HD failure that the CPU would have gotten past the point where it would just ignore Fn F2 (?). But this time I held down Fn F2 before beginning to power on.

 

The computer has been working OK.  I suppose I should check the drivers and see what needs updating (all I did was download and install W 10 from MS).

 

Another question I had was whether OKR still works on Y510Ps which have been updated from W 8.1 to W 10, and if so whether I want to try to set that up again for my system (either on the new SSD or on a USB drive).  I am assuming the backup (USB recovery drive) of the original recovery partition when W 8.1 was installed is not very useful at this point.

Top Kudoed Authors