English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

2 Posts

03-04-2016

127.0.0.1

1 Signins

9 Page Views

  • Posts: 2
  • Registered: ‎03-04-2016
  • Location: 127.0.0.1
  • Views: 9
  • Message 1 of 3

Y510P Y410P Undervolted bricked FIX.

2016-03-04, 9:35 AM

Hi all, Made an account here because Techinferno needs stupid requirements, this how-to should show up in google though.

 

First off, DO NOT MESS WITH BIOS SETTINGS. I've learned my lesson, hopefully you'll learn yours.

Been OC'ing for years, never touching a laptop BIOS again.

 

Many of you will have known by now that there is a "custom" bios by a certain SL7 user from techinferno for the Y510p and Y410p laptops.

 

I own a Y510p and loaded this custom bios for me to hopefully change the fan curves and voltages of the CPU to get better temperatures.

 

By now you may have assumed I bricked my Y510p by doing this voltage tweak, I did, yes - but, I'm typing this on my now-working Y510p, read on.

 

To be clear there are TWO "bricked" terms flying around.

The first is just the screen not displaying because you changed a BIOS setting to cause the display device to be incorrect, while the pc still loads up in the background.

 

This is easily fixed by starting the laptop and pressing F2 to get into the BIOS (which you cannot see because screen is black) then press:

 

Left

Down

Down

Down

Down

Enter

Enter

Enter

Enter

 

This navigates you to the "restore default settings" bios menu item (which you can't see beause the screen is blank.) and then saves the default settings. Restoring your graphics, making it work. Yay! NOTE: This only works if you have fast boot DISABLED, F2 will not put you into the BIOS with fast boot enabed. With fast boot enabled you will have to Press the "side" power button on your laptop, then wait a tiny bit, press down and then enter before doing the above.

 

I firstly broke my laptop by messing with the GPU settings and the above fixed it, I didn't learn my lesson and I continued fiddling with the bios. (IDIOT)

 

Shortly after, I reduced the VCORE of my Y510p by -165mv. Bloop. No problem for my Desktop PC, Assumed the laptop could do it.

Black screen.

Nothing.

Method 1 fix above did not work.

Panic.

Screaming.

Brown trousers time.

 

I immidiately knew what I did wrong and how I fix it on all my desktops. Clear CMOS, restore voltages back to normal to allow the board to POST.

I broke out the trusty screwdriver and dived right in, wanting to get it fixed as soon as possible, my target was the usual coin-cell battery on all motherboards.

 

If you've done this yourself, you know that the battery is soldered onto the motherboard. No problem, in desperation I reached for the soldering-iron.

Shortly after I held the battery in my hand, I waited a week to let the capacitors clear. (I shorted them too - just in case.)

 

One week later I power him on without the CMOS battery in, still no luck.

Vulgar swearing.

 

I immidiately used all my powers of google-fu to find a motherboard schematic. This revealed a BIOS chip attached to the PCH of the board with 4 + 2MB, meaning the BIOS settings are written to flash, no clearing that by waiting.

 

I discovered another blog where someone uses CRISIS recovery or something like that with a bios file on a flash drive. It never worked for me.

 

I immidiately located the JCMOS headers under the RAM sticks, I soldered the living daylights out of them.

This too did not clear the CMOS. Much swearing, I had given up.

 

I recalled a thread on some linux forum where someone had also undervolted it, but they took it to a tech shop where they said the CPU was to blame, but somehow his laptop worked after he got it back. I knew otherwise.

A thought occured to me, I had recently upgraded my desktop i5 4690K to a i7 4790K, when I did, this had reset my BIOS on my MSI gaming 7. Or more accurately, CAUSED my Gaming 7 motherboard to reset it's config for safety.

 

Here are the steps to fix the Bricked undervolt:

 

You will need:

The ability to dissasemble to get to your laptop's CPU.

A different Model but same-socket CPU.

 

For example, my Y510p comes with a i7-4700MQ.

A friend of mine had a laptop with a i5-4210M.

 

These CPU's are the same "socket". (For those who don't know, same socket=same pin layout on the bottom of the CPU) You will need a same-socket but different model CPU to make this work.

 

I removed the 4th-series i7 out of my Y510p and replaced it with the 4th-series i5 from my friend's laptop.

 

It booted, I saw the old "LENOVO" logo staring at me, I almost cried.

Immidiately I downloaded the latest stock BIOS from lenovo's website. 3.08 and updated it.

I booted again, loaded BIOS defaults. rebooted to check everything was working.

 

I then put in my old i7 CPU and closed up the laptop.

Pressed the power button.

Worked. :D

 

I performed these steps on a Y510p, I assume this should work on a Y410p, if someone could confirm it, that would be great.

Reply
Options

1 Posts

07-02-2017

HK

1 Signins

7 Page Views

  • Posts: 1
  • Registered: ‎07-02-2017
  • Location: HK
  • Views: 7
  • Message 2 of 3

Re: Y510P Y410P Undervolted bricked FIX.

2017-07-02, 21:06 PM

I DE-BRICK Y410p (because of undervolt)

I managed to un-brick my y410p. All you need is a screw driver.

 

I bricked my y410p after I undervotl-ed my CPU. Yeah, I didn't know it would brick the laptop.

All the information online told me there's no simple fix.

There are two methods I found:

1. Replace with a different CPU and it will reset the settings. Change back to the original CPU afterwards.

2. Swap the BIOS soldered on the mobo.

 

But the good news is you can un-brick it easily.

I'm not sure what did the job. But all you need is a screwdriver.

 

In short, try to reset the BIOS settings by using key combos: press F2 during boot, then F9 enter, F10 enter.

Then remove all extra device, including RAM, HDD, WiFi card and UltraBay device.

Then let the system run for 5 min, and then connect the JCMOS2 connectors while the system is on.

Plug back everything and it's done.

 

Here's what I did in detail.

1. Try to reset BIOS settings by  key combos: press F2 during boot, then F9 and enter, then F10 and enter. Shut down the system afterwards.

2. Remove Ultra Bay device, battery (NOT the one soldered on mobo)

3. Remove the back cover and then remove the RAM, WiFi card, and all SSD/HDD.

4. Plug in the AC power cord and start the system

5. The system will keep turning on and off. Let it run for 5 min

6. Connect the JCMOS2 connectors with a conductor (e.g. copper wire) for many times while the system is ON

7. Turn off the system and plug in the RAM

8. BOOM! IT BOOTS!

9. Then reboot into BIOS and reset the settings manually by pressing F9 and enter.

10. Save and then shutdown the system

11. Plug back everything into the system. DONE!

 

 

Here's a weird thing. It actually didn't reset all the BIOS settings but only OC settings.

I had overclocking disabled after all the steps. But other settings remain the same as I last modified them .

So you may need to reset the BIOS manually to make sure everything works fine.

 

 

Hope it helps

Good luck

Reply
Options

95 Posts

03-02-2015

US

168 Signins

1699 Page Views

  • Posts: 95
  • Registered: ‎03-02-2015
  • Location: US
  • Views: 1699
  • Message 3 of 3

Re: Y510P Y410P Undervolted bricked FIX.

2017-07-04, 17:57 PM

Thanks for this post. I bricked my Y510P by undervolting and i can confirm that your solution works very well. I change i7-4700mq to i5-4210m, reset bios to default settings, mount back i7-4700mq and everything works!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms