English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

1 Posts

10-19-2013

Canada

6 Signins

23 Page Views

  • Posts: 1
  • Registered: ‎10-19-2013
  • Location: Canada
  • Views: 23
  • Message 1 of 4

Y510p problems

2013-10-19, 22:40 PM

hey guys about 6 months ago I had gotten myself the new ideapad 510p from lenovo. It's a great laptop and all but lately I have been noticing a lot of little errors here and there that my computer would give me. For example: whenever I plug in my mouse into the USB port on the side theres always a chance that it wouldnt work, even though it had worked just 10-15 minutes ago when it was unplugged. Theres also the two finger scroll up and down, these problems won't fix themselves unless I restart, which comes to our next problem. Theres another problem with restarting where when restarting or shutting down the computer, it takes about 15-20 minutes and it is just sitting on the screen where it has the rotating windows 8 dots with restarting (or shutting down) on the screen. If anyone can help me fix these two problems I will be very thankful and I appreciate any responses to my problem. Thank you and have a nice day.

Reply
Options

233 Posts

02-21-2013

Ohio

456 Signins

3789 Page Views

  • Posts: 233
  • Registered: ‎02-21-2013
  • Location: Ohio
  • Views: 3789
  • Message 2 of 4

Re: Y510p problems

2013-10-19, 23:23 PM

The USB issue is as of a result of having something plugged into that port, not being careful, and bumping into the plug that is there. It will shift the port slightly from where it should be and cause it to not connect properly. As for the other problem, that could have something to do with the Windows instal needing to be cleaned up a bit.

___________________________________________________________________________________________________________________
Lenovo Ideapad Y500 | Intel® Core™ I7-3630M @2.4GHz | 8GB 1600MHz DDR3 RAM | Nvidia® Geforce™ GT 750M | 120GB Mushkin Atlas Deluxe mSATA SSD | 1TB Samsung Spinpoint M8 5400RPM HDD | 1080p Lenovo Display | Intel® Dual Band Wireless-AC 7260
Reply
Options

6 Posts

10-20-2013

Nederland

47 Signins

238 Page Views

  • Posts: 6
  • Registered: ‎10-20-2013
  • Location: Nederland
  • Views: 238
  • Message 3 of 4

Re: Y510p problems

2013-10-20, 8:37 AM

Hello there , i've got several issues as well starting with the Synaptics touchpad ; the pointer often makes a little jump just when you try to click ,so you have to reposition the pointer again and try a second time . I downloaded the latest driver and tried everything possible withe the Synaptics and Windows 8 settings ,but the problem persists.

The two finger scroll movement most of the times doesn't work in Chrome ,unless you park the pointer in the left upper corner of the page you are trying to scroll ;strange workaround ,but it works for me ( still very annoying though! )

Second problem ,and this is a major pain in the...s ; my Intel 2230 wireless network card will shut dow several times when downloading large files through the wireless connection to the internet ;latest driver installed as well ......

Went back to the shop within a week ,but ofcourse they could (or would) not test the NIC problem right there in the shop , and ofcourse the pointer problem and the scrolling issue didn't bother the testguy ; so I was sent home without a solution.

 

These issues for me a complete letdown coming from a 5 year old Sony Vaio laptop with no issues at all and still working perfectly .......

When surfing on the net you find that many Lenovo users have these same issues and there never was an adequate solution coming from Lenovo .

 

Posting on this board is just to blow off some steam ; not to expect any satisfying solution from Lenovo .

This is 2013 ; once you bought an item you are on your own !

 

Reply
Options

1401 Posts

06-08-2013

BE

1997 Signins

20023 Page Views

  • Posts: 1401
  • Registered: ‎06-08-2013
  • Location: BE
  • Views: 20023
  • Message 4 of 4

Re: Y510p problems

2013-10-20, 8:38 AM
Did you damage the port by any chance?

Right-click where the start orb used to be and open 'Windows Event Viewer'

Export all system logs to a log file and send them over to me. Upload the logs on www.zippyshare.com for example and send it to me. I will try to find what is wrong.

Also try a factory reset to rule out software or driver problems.

Kind regards,

Jonas Hendrickx

Lenovo Insider, Windows Insider MVP

 

Using Browser Search to find your answers in Lenovo and Moto Community

Looking to buy a Lenovo machine? Find your country

Belgium | Canada | Finland | France | Germany | Netherlands | Sweden | U.K. | U.S.A.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete