cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Nosebleed
Blue Screen Again
Posts: 1
Registered: ‎08-03-2012
Location: Poland
Views: 584
Message 1 of 2

Y550 Attempt to connect via Ethernet/WiFi disconnects D-Link router connection.

Hi.

A bit strange problem has occurred on my Y550.
When trying to connect y550 to a D-Link DIR-301 router (whether via Ethernet or WiFi), the connection on router crashes and becomes invisible to other computers for a short period of time. Then connection stands up but overtime y550 attempts to get through it crashes over and over again.
Y550 connects to router (sometimes there is access to the Internet - sometimes connection is limited) but only for a few seconds before connections crashes. It works fine on any other router I've been using e.g.. Asus.

At first I thought this problem was caused by assigning dynamic IP but after setting up it to static values the problem still occurred. I have checked any possible issues with power management (on network adapters, power plan, with and without battery). Drivers update also did not bring any effects.
Ip config shows nothing, as if it was not connected (I called it during that short period when y550 was connected)

Eventually I found out that connection works fine in Safe Mode so this must be some software/driver issue.
I've used one key recovery and brought y550 to it;s original fresh out-of-the-box state and problem still occurs (even after updating drivers again.

No drivers available via lenovo.com helps.

I've read nearly 3/4 of the entire Internet Smiley Happy seeking for solutions - couldn't' find anything.
One step left for me to check is remove Intel software which manages connections.

Any ideas guys?

________________________________________________________________________________________________________________
"The clock is running. Make the most of today. Time waits for no man. Yesterday is history. Tomorrow is a mystery. Today is a gift. That's why it is called the present."
Retired Support Specialist
Posts: 1,241
Registered: ‎11-02-2011
Location: India
Views: 506
Message 2 of 2

Re: Y550 Attempt to connect via Ethernet/WiFi disconnects D-Link router connection.

Hi

 

Welcome To Lenovo Community

 

 Please try the following

 

Update the Bios of the system   BIOS Update

Uninstall Ready comm. Which is part of the preloaded application?

Update the Drivers for Ethernet card Broadcom Ethernet Driver 

Also check for any firmware update available to update

 

Hope This Helps

Cheers!!!

_______________________________________________________________________________________________

Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

 

Did someone help you today? Press the star on the left to thank them with Kudos!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!  This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

 

Follow @LenovoForums on Twitter!

 

Check out current deals!


Shop current deals

Top Kudoed Authors