cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
RandyM
Blue Screen Again
Posts: 2
Registered: ‎11-09-2009
Location: united states
Views: 6,666
Message 1 of 2

Y550 HDMI audio problem

When I first connected my TV thru HDMI the audio and video switched automatically and all worked fine. Then all of the sudden I can't get the audio to switch from the laptop speakers to the tv/audio receiver. The video will switch over but the audio will not! Smiley Sad

I have tried re installing the audio drivers and it seemed to have no effect.

Please help me figure out how to fix the problem or let me know if any one else is having this issue.

Thanks in advance

RandyM
Blue Screen Again
Posts: 2
Registered: ‎11-09-2009
Location: united states
Views: 6,559
Message 2 of 2

Re: Y550 HDMI audio problem

So I figured it out... I have the  Smiley Sad intell chipset.

My pc kept saying that all drivers were functional and up to date... However when I went to this page:

http://www.intel.com/support/motherboards/desktop/detect.htm

I found an updated driver installed it and a quick reboot later and all is well.

 

I had to mess with the setting in the power scheme as well to get it to play nice when resuming from screen saver though. It would come back from the screen saver without audio again.

The solution to that was to go into control panel/Hardware and Sound/Power options and select the option to adjust the setting of the one you are using and look in the advanced power settings. Make sure that the adaptive display options are turned on as well as make sure that turn the display off after is set to never while plugged in. I hope this helps any of you experiencing this audio issue.

Check out current deals!


Shop current deals

Top Kudoed Authors