cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
anthonyboone
What's DOS?
Posts: 2
Registered: ‎02-20-2010
Location: Memphis
Views: 1,491
Message 1 of 3

Y550p touchpad interference

My touchpad acts very strangely. My only option is to turn it off, and that isn't a desirable option. I'm sure this is not a bug, but a feature that I cannot figure out how to turn off.

 

I have disabled much of Synaptic's special touchpad functionality through Ctrl Panel>Mouse>synaptic device dialog (ie. pinch-to-zoom, touch zones, and seemingly all other touchpad shortcuts), yet my touch still acts up!

 

The specific symptoms occur when my palm rests on the left side of the touchpad, this causes a virtual Ctrl button push/hold. Sometimes I will have my the corner of my palm under my thumb resting there and using the scroll wheel on my mouse and it will increase the size of text on a webpage. This causes all sorts of other undesirable effects in other applications!

 

Help!! Thanks!!

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 1,467
Message 2 of 3

Re: Y550p touchpad interference

try to un-install synaptic driver.


http://www.krasotaiskusstva.com
anthonyboone
What's DOS?
Posts: 2
Registered: ‎02-20-2010
Location: Memphis
Views: 1,456
Message 3 of 3

Re: Y550p touchpad interference

yigit: thank you for your response! however it seems that i have inadvertantly solved my own problem! hah!

 

let me describe the solution: disable pinch-to-zoom. that's it. i read shortly afterwards, that, once that is disabled (as it uses Ctrl key functionality to enable the feature) the palm-touchpad-ctrl issue will disappear.

 

i even said that i had disabled pinch-to-zoom in my previous post. i had in effect solved my problem before i even posted! thank you, though, as i'm sure that would eliminate any further undiserable touchpad interference.

Check out current deals!


Shop current deals

Top Kudoed Authors