English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

15 Posts

07-03-2013

sharjah

17 Signins

115 Page Views

  • Posts: 15
  • Registered: ‎07-03-2013
  • Location: sharjah
  • Views: 115
  • Message 1 of 8

Y560 - PLAYED WITH BIOS FOR FINDING ATI GRAPHICS CARD AND NOW ITS BLACK SCREEN

2013-07-21, 11:11 AM

HELLO TEAM

I have bought a second hand Lenovo y560, and I have done a clean win7 Ultimate OEM x64 Bit install. After this I couldn't see the ATI  graphics card in the device manager. (im not sure it was there before install). I have done all possible methods to find it using AMD software update tool, but it says no hardware found.. it was showing 2 Intel HD Graphics Cards

 

Later I tried fiddling with bios and changed some values in "Configuration Tab"related to switchable graphics  to "discrete", below that some parameter like VMM ( blame my memory not sure) . Later I rebooted after saving changes and the screen has gone black. I tried bios update recovery (Wincris USB bootable method) option mentioned in the forum, and it did not work..

 

(Earlier I had tried updating BIOS, it failed and I used Wincris recovery by making bootable USB and it was successful)

 

Can any tech friends out here could help me getting back to screen, Thanks a lot in advance

 

Jakes

Solved! See the solution
Reply
Options

3333 Posts

06-27-2012

India

5394 Signins

57727 Page Views

  • Posts: 3333
  • Registered: ‎06-27-2012
  • Location: India
  • Views: 57727
  • Message 2 of 8

Re: Y560 - PLAYED WITH BIOS FOR FINDING ATI GRAPHICS CARD AND NOW ITS BLACK SCREEN

2013-07-21, 11:27 AM

wrote:

HELLO TEAM

I have bought a second hand Lenovo y560, and I have done a clean win7 Ultimate OEM x64 Bit install. After this I couldn't see the ATI  graphics card in the device manager. (im not sure it was there before install). I have done all possible methods to find it using AMD software update tool, but it says no hardware found.. it was showing 2 Intel HD Graphics Cards

 

Later I tried fiddling with bios and changed some values in "Configuration Tab"related to switchable graphics  to "discrete", below that some parameter like VMM ( blame my memory not sure) . Later I rebooted after saving changes and the screen has gone black. I tried bios update recovery (Wincris USB bootable method) option mentioned in the forum, and it did not work..

 

(Earlier I had tried updating BIOS, it failed and I used Wincris recovery by making bootable USB and it was successful)

 

Can any tech friends out here could help me getting back to screen, Thanks a lot in advance

 

Jakes


Hi jakes

Welcome to the forum!

Dont worry mate, it is not that serious, i mean it is not a hardware problem, just the graphics have switched to discrete mode.

To fix this, switch on your laptop, and as soon as the lights start coming up, repeatedly press the f2 key and you should probably hear a small thin sound(if you dont hear the sound, still continue the steps, it may take once or twice to work). You have entered bios here. Here press f9 once and then press enter. This has reseted the bios to default settings. Now press ESC twice and enter and the laptop should reeboot and hopefully it works.

You can also take a look at the bios simulator before doing this, so that you can get some practice.

http://service.lenovo.partner-management.com/et.cfm?eid=1437

Hope this helps

Ishaan Ideapad Y560(i3 330m), Hp Elitebook 8460p!(i5-2520M) Hp Pavilion n208tx(i5-4200u)
If you think a post helped you, then you can give Kudos to the post by pressing the Star on the left of the post. If you think a post solved your problem, then mark it as a solution so that others having the same problem can refer to it.

0 person found this solution to be helpful.

This helped me too

Reply
Options

15 Posts

07-03-2013

sharjah

17 Signins

115 Page Views

  • Posts: 15
  • Registered: ‎07-03-2013
  • Location: sharjah
  • Views: 115
  • Message 3 of 8

Re: Y560 - PLAYED WITH BIOS FOR FINDING ATI GRAPHICS CARD AND NOW ITS BLACK SCREEN

2013-07-21, 15:48 PM
Thanks Ishan, Trust me it worked.. it really worked...the only change is esc +esc +enter dint work...instead I used F10 + Enter.. it rebooted with screen.. Thanks a tonne for the quick reply.. kudos

Jake
Y560/U310
Reply
Options

3333 Posts

06-27-2012

India

5394 Signins

57727 Page Views

  • Posts: 3333
  • Registered: ‎06-27-2012
  • Location: India
  • Views: 57727
  • Message 4 of 8

Re: Y560 - PLAYED WITH BIOS FOR FINDING ATI GRAPHICS CARD AND NOW ITS BLACK SCREEN

2013-07-21, 16:04 PM
Hi
Your welcome friend, glad to know it worked. And thanks for suggesting and telling the F10 thing, it can be used as an alternate.
Kudos to you to
Reagards
Ishaan Ideapad Y560(i3 330m), Hp Elitebook 8460p!(i5-2520M) Hp Pavilion n208tx(i5-4200u)
If you think a post helped you, then you can give Kudos to the post by pressing the Star on the left of the post. If you think a post solved your problem, then mark it as a solution so that others having the same problem can refer to it.
Reply
Options

1 Posts

02-03-2015

india

9 Signins

28 Page Views

  • Posts: 1
  • Registered: ‎02-03-2015
  • Location: india
  • Views: 28
  • Message 5 of 8

Re: Y560 - PLAYED WITH BIOS FOR FINDING ATI GRAPHICS CARD AND NOW ITS BLACK SCREEN

2015-02-03, 9:19 AM

I got the Same problem but, the solution given does not work for me, please help me.

Reply
Options

2 Posts

01-02-2017

US

1 Signins

12 Page Views

  • Posts: 2
  • Registered: ‎01-02-2017
  • Location: US
  • Views: 12
  • Message 6 of 8

Re: Y560 - PLAYED WITH BIOS FOR FINDING ATI GRAPHICS CARD AND NOW ITS BLACK SCREEN

2017-01-02, 8:58 AM

Is there any other way to reset because even if I just press f2 and then f10 + Enter it does not restart so I thing I am not in the bios or is there any other way to get into the bios?

Reply
Options

2 Posts

01-02-2017

US

1 Signins

12 Page Views

  • Posts: 2
  • Registered: ‎01-02-2017
  • Location: US
  • Views: 12
  • Message 7 of 8

Re: Y560 - PLAYED WITH BIOS FOR FINDING ATI GRAPHICS CARD AND NOW ITS BLACK SCREEN

2017-01-02, 9:07 AM

Is there any other way to get into the bios?

Reply
Options

2 Posts

01-08-2017

SY

12 Signins

36 Page Views

  • Posts: 2
  • Registered: ‎01-08-2017
  • Location: SY
  • Views: 36
  • Message 8 of 8

Re: Y560 - PLAYED WITH BIOS FOR FINDING ATI GRAPHICS CARD AND NOW ITS BLACK SCREEN

2017-01-09, 0:24 AM
just a quick question please..why did the screen go black anyway when he switched it to the discrete mode ?? Thanks.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save