cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Denovo
Serial Port
Posts: 17
Registered: ‎10-18-2010
Location: California
Views: 4,938
Message 1 of 8

Y560 Wifi connection breaks randomly

Hi,

 

Having strange wifi drops since the day I start using my new laptop. Going online  through Netgear WNR2000 router  (WEP). I lose the internet connection for less than a second on random intervals. It doesn't affect my browsing, however it breaks ongoing downloads or ends skype conversations. There is no indication of losing the connection completely (I watch the tray icon). For example, I was pinging to Google in the background while Skyping:

 

 

Reply from 66.102.7.104: bytes=32 time=17ms TTL=54
Reply from 66.102.7.104: bytes=32 time=30ms TTL=53
Reply from 66.102.7.104: bytes=32 time=29ms TTL=54
Reply from 66.102.7.104: bytes=32 time=20ms TTL=54
Reply from 66.102.7.104: bytes=32 time=30ms TTL=54
Request timed out.  (THIS IS WHERE SKYPE ENDED THE CALL)
Reply from 66.102.7.104: bytes=32 time=18ms TTL=53
Reply from 66.102.7.104: bytes=32 time=20ms TTL=54
Reply from 66.102.7.104: bytes=32 time=21ms TTL=54
Reply from 66.102.7.104: bytes=32 time=18ms TTL=53
Reply from 66.102.7.104: bytes=32 time=17ms TTL=54

 

 

There is no other timeout in the ping. As you can see it lost the connection for a second or less. The tray icon was the same maybe dropped a bar in the signal, that's all. I don't think it's the router since everything else connected to the router works fine, including my older laptop.

 

Things I have tried:

- Updated the Wireless drivers from Intel (13.3.0.24)

- Uninstalled Lenovo's wireless management software

- Disabled 802.11n mode from device properties

- Turned off blutooth

- Disabled Intel MyWifi Utility

- Have no antivirus/firewall

- Unchecked "Turn off this device to save power" for wireless

 

Computer runs in Energy Star mode optimized for battery life span, plugged in to AC.

I cannot even download large updates from Lenovo as they keep breaking at some point.

 

Has anyone else had this issue?

Is there anything else I can try?

 

Thanks in advance.

 

Lenovo Y560

BIOS 62

Intel Wifi Link 1000BGN

Windows 7 x64

i720 / 8GB RAM

Community Moderator
Community Moderator
Posts: 1,060
Registered: ‎07-13-2010
Location: CA
Views: 4,911
Message 2 of 8

Re: Y560 Wifi connection breaks randomly

Hey Denovo,

 

Those pings to your router are pretty large. My WRT160N returned in under 5 milliseconds every time. I've had this happen with Netgear before. Have you tried pinging the router from other machines over the wireless? I'd look into that first, because it appears as though you've done everything correct on your laptop.

 

A few things to consider too is to change your wireless security from WEP to a WPA passphrase. WEP is no longer secure, as the code was cracked last year.

 

Also, try connecting your laptop direct via ethernet to the router, and see if the same issues occur.

←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗
Tap that kudos button if I helped ^^
←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗
Denovo
Serial Port
Posts: 17
Registered: ‎10-18-2010
Location: California
Views: 4,904
Message 3 of 8

Re: Y560 Wifi connection breaks randomly

I was pinging to Google, not to the router to prove that the internet connection goes out. However I think I should also try the router ping test to see if I lose the connection to the router itself as well. 

 

I am staying in a place where I cannot fiddle with the router, however I will take my laptop to another place to test it.

 

Another thing I noticed: This problem occurs whenever the signal drops a bar (e.g. from 5 to 4). The laptop also obtains a new IP from the router after the short period of disconnection, but the Duration in Status remains the same Smiley Indifferent

 

Thanks for the advice

Community Moderator
Community Moderator
Posts: 1,060
Registered: ‎07-13-2010
Location: CA
Views: 4,880
Message 4 of 8

Re: Y560 Wifi connection breaks randomly

Ok, if you keep getting a new IP, something is amiss with the router...

←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗
Tap that kudos button if I helped ^^
←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗
Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 4,855
Message 5 of 8

Re: Y560 Wifi connection breaks randomly

check if there's available firmware update for your modem.

also, unplug the ac power for 5-10 minutes for your modem, then plug it in, check if issue persists.

( sometimes restarting device helps )

 

can you check your internet connection on safe mode ( with networking )?

maybe it's just a software.

 

 

edit: how about using manual ip instead of dhcp?


http://www.krasotaiskusstva.com
Denovo
Serial Port
Posts: 17
Registered: ‎10-18-2010
Location: California
Views: 4,816
Message 6 of 8

Re: Y560 Wifi connection breaks randomly

Tried another router and it was fine.

I guess the original router was not 100% compatible with this setup or my other laptop is better at keeping the internet connection.

 

EDIT: As a workaround I tried to assign a static IP and it worked like a charm.

culdeus
Ctrl-Alt-Del
Posts: 8
Registered: ‎08-19-2011
Location: United States
Views: 3,966
Message 7 of 8

Re: Y560 Wifi connection breaks randomly

I don't understand how this is a fix.  You cannot expect every wifi point to allow you to fix an ip.

 

This is a symptom of the problem, not a fix.

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 3,958
Message 8 of 8

Re: Y560 Wifi connection breaks randomly

checked firmware updates?

http://www.krasotaiskusstva.com

Check out current deals!


Shop current deals

Top Kudoed Authors