cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
m2stech
Ctrl-Alt-Del
Posts: 14
Registered: ‎12-18-2010
Location: Australia
Views: 773
Message 1 of 4

Y560, Windows is not recognizing the built-in microphone

I don't know why but Win7 is not recognizing the built-in mic of my Y560!!! all the sound related devices work perfectly but it is mentioned "no audio deviced installed" in recording devices!!! scanning for hardware change in device manager didn't help.

Is there any solution?

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 752
Message 2 of 4

Re: Y560, Windows is not recognizing the built-in microphone

take a look at this thread


http://www.krasotaiskusstva.com
m2stech
Ctrl-Alt-Del
Posts: 14
Registered: ‎12-18-2010
Location: Australia
Views: 742
Message 3 of 4

Re: Y560, Windows is not recognizing the built-in microphone

So reinstalled the audio driver with those already present on DRIVE D and it fixed the mic problem but now a bigger irritating problem immerged!!! it takes 10 to 15 seconds for windows to recognize the audio hardware and make that win7 welcome sound when booting into windows...So I completely removed the audio drivers, downloaded the latest ones from lenovo driver download page and still the problem persists!!! what is wrong ? it's so irritating to boot into windows everything is ready,you start firefox and 10 seconds later you hear the win7 startup sound!!! I wish I never have fixed that mic!!!

now what is the solution to this???

 

NEVER MIND THE ISSUE JUST RESOLVED ON ITS OWN AFTER 5,6 TIMES OF RESTARTING AND SHUTTING DOWN, WEIRD HUH?!

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 734
Message 4 of 4

Re: Y560, Windows is not recognizing the built-in microphone

yea,it's weird but glad it's solved.


http://www.krasotaiskusstva.com

Check out current deals!


Shop current deals

Top Kudoed Authors