cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Dollmaker
SCSI Port
Posts: 80
Registered: ‎07-29-2010
Location: NY
Views: 2,465
Message 1 of 12

Y560 Wont Boot After Bios Update :(

Udated bios..  it rebooted latop 2 times then came black screen.. nothing else..no dislay ... lights were on... I turned it off..now it wont boot.. it wont even show battery charger light...

 

no lights... its absolutely dead..

 

 

Smiley Sad(

 

subject edited 

pepemosca
Token Ring
Posts: 473
Registered: ‎05-29-2010
Location: Argentina
Views: 2,447
Message 2 of 12

Re: Y560 Wont Boot After Bios Udate :(

Did the BIOS update finished correctly?

 

Sorry, but I think that you will have to send it to the Warranty Service for a BIOS flash restore.

________________________________
Lenovo IdeaPad Y560 - 06462BU - Black
Dollmaker
SCSI Port
Posts: 80
Registered: ‎07-29-2010
Location: NY
Views: 2,440
Message 3 of 12

Re: Y560 Wont Boot After Bios Udate :(

I have no idea if it installed correctly.. It booted up once... and i saw very bright screen with everything in gredient..pixeled blocks.. I also heard hard disc voice... which i never heard before..  when i restarted second time... lights were on but screen was black..... i tried to turn off but it didnt turned off.. i just removed battery and power supply.. when i put the battery back and power supply.. no lights.. start button does nothing.. and battery light does not turn on.. its like dead laptop...

 

any suggestions? I think bios messed up everything..

Retired Guru
Posts: 2,090
Registered: ‎07-13-2009
Location: USA
Views: 2,433
Message 4 of 12

Re: Y560 Wont Boot After Bios Udate :(

Another vote for Warranty service. Bummer.
Former Administrator
Posts: 8,592
Registered: ‎11-19-2007
Location: US
Views: 2,414
Message 5 of 12

Re: Y560 Wont Boot After Bios Udate :(

dollmaker,

 

If it really is bricked, then service may be the right option.

 

When you downloaded the BIOS, did you cold boot the system (shut down and then restart) before you flashed it?

 

We have seen some issues with systems that have been suspended and resumed on the same power on cycle before the bios flash was applied, that have led to this condition.

 

Newer versions of the bios have protection against this, but only for future updates (have to get the first one done)

 

Appreciate anything else you can share about what steps you took (no blame here, but I want to ensure we've got a handle on this completely).

 

Thanks!

 

Mark

 

Dollmaker
SCSI Port
Posts: 80
Registered: ‎07-29-2010
Location: NY
Views: 2,386
Message 6 of 12

Re: Y560 Wont Boot After Bios Udate :(

I did not boot the system before flashing it... Smiley Sad after i flashed. screen was very bright.. booted 2 times by itself.. i already told you steps I took in previous posts..

 

Mark do u think it is a flashing issue? or u think it have faulty motherboard?

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 2,383
Message 7 of 12

Re: Y560 Wont Boot After Bios Udate :(

if you can try, you can re-seat the ram sticks and check if it works.

but possible like mark said, mainboard faulty, replacement needed.


http://www.krasotaiskusstva.com
Dollmaker
SCSI Port
Posts: 80
Registered: ‎07-29-2010
Location: NY
Views: 2,362
Message 8 of 12

Re: Y560 Wont Boot After Bios Udate :(

yigit .. not sure about touching ram sticks.. dont want to void warranty ..

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 2,328
Message 9 of 12

Re: Y560 Wont Boot After Bios Udate :(

me and gurus sometimes suggest users to re-seat or switch the ram sticks, i do not think that causes to void warranty...


http://www.krasotaiskusstva.com
flaper41
What's DOS?
Posts: 1
Registered: ‎02-27-2011
Location: Magical Land, CA
Views: 1,536
Message 10 of 12

Re: Y560 Wont Boot After Bios Udate :(

I don't know if this is related at all but...

When I bought my computer and I booted it all I got was a black screen.

What I did was simply close then open my laptop and it fixed.

Once again sorry if this doesn't help but its worth trying for a simple solution.

(I'm new to the forums)

Check out current deals!


Shop current deals

Top Kudoed Authors