cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
lengb
Fanfold Paper
Posts: 5
Registered: ‎11-14-2010
Location: massachusetts
Views: 769
Message 1 of 4

Y560 wifi issues

 

I have two problems right now.

 

1) The wifi takes too long to connect. I have a much older lenevo and it's much faster. And sometimes it keeps saying that there are no connections available and I turn the radio off and on a couple of time.

 

2) When connected to the internet, web pages hang frequently.

 

Is there anything I can do about these problems.

 

Thanks!

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 715
Message 2 of 4

Re: Y560 wifi issues

lengb
Fanfold Paper
Posts: 5
Registered: ‎11-14-2010
Location: massachusetts
Views: 701
Message 3 of 4

Re: Y560 wifi issues

 

Thank you for your reply. I have already done that.

 

Actually that did seem to solve my problem with the frequent dropping of the wifi(So far in the past week it only happened once) but the problems I mentioned still remain.

 

As for the router, I don't have access to the router, since I live in a dorm but I very much doubt that is the problem since I use other computers in my apartment with no problem and so others I know.

 

I don't know if this is relevant or not but when I go to device manager, under network adapter, two of the adapters;

"Microsoft Virtual Miniport Adapter" and "Microsoft Virtual Miniport Adapter #2" have a problem saying

Windows has stopped this device because it has reported problems. (Code 43)

I actually clicked update driver but then when it found an update it said that it didn't know the source and asked me if I wanted to continue and I didn't know if it was safe or not.

 

 Also when I open Intel My Wifi Technology, it says adapter not found.

 

Thanks again

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 679
Message 4 of 4

Re: Y560 wifi issues

try to re-install wireless drivers from the link below and for the connection dropping issue, try this:

right click my computer > manage > device management > network adapters > find your wireless adapter > double click > on power management tab, make sure "allow the computer to turn off this device to save power" unchecked

 

http://consumersupport.lenovo.com/uk/en/DriversDownloads/drivers_list.aspx?CategoryID=661448


http://www.krasotaiskusstva.com

Check out current deals!


Shop current deals

Top Kudoed Authors