cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
meneame
Fanfold Paper
Posts: 11
Registered: ‎12-04-2017
Location: US
Views: 1,184
Message 1 of 20

Y570 can't access BIOS - PXE-E61 media test failure

Hello, I'm an experienced user trying to get some help with a problem I can't troubleshoot.

 

I have a Y570 which I can't make to work. I was trying to reinstall Windows and I seem to have broken something.

 

Current state:

- I can't enter BIOS or set the priority for loading (tried F1, F2, ESC, F11, F12 and the little button next to power). I've tried every possible combination, with the local keyboard, plugging a USB one, etc.

- I removed the HD and plugged it in on a different machine. It's formatted, and the main partition is "Active".

- The HD is properly plugged in.

 

Error message:

PXE-E61: Media test failure, check cable

PXE-M0F: Exiting Broadcom PXE ROM.

 

I have a copy of Windows 10 in a USB stick. I tried with a CD version, to see if it would load the CD/USB first, to no avail.

 

HD is working, machine turns on, I have partially disassembled and reassembled the machine, ensuring all cables are properly connected. The HD is fully formatted, and so are the 2 other partitions. No backup of the original OS is available.

 

I've spent few days researching and I can't find a solution, any guidance would be much appreciated.

 

Community SeniorMod
Community SeniorMod
Posts: 8,778
Registered: ‎01-01-2010
Location: US
Views: 1,179
Message 2 of 20

Re: Y570 can't access BIOS - PXE-E61 media test failure

Look at this:

https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/ideapad-y570-boot-options-not-showing/td-p/9900...

 


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
meneame
Fanfold Paper
Posts: 11
Registered: ‎12-04-2017
Location: US
Views: 1,170
Message 3 of 20

Re: Y570 can't access BIOS - PXE-E61 media test failure

Hello richk, Thanks for your quick response, I appreciate it.

 

OneKey Recovery button doesn't do anything. Neither when the machine is totally powered off, nor when it's starting to boot. I tried every possible combination/scenario.

 

I have also just tried the other advice about removing the HD and letting it attempt to boot up, then plugging back, to no avail. I have just done it three times, trying different options.

 

Any other ideas?

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 1,167
Message 4 of 20

Re: Y570 can't access BIOS - PXE-E61 media test failure

Make sure the keyboard cable is connected and seated well


http://www.krasotaiskusstva.com
meneame
Fanfold Paper
Posts: 11
Registered: ‎12-04-2017
Location: US
Views: 1,164
Message 5 of 20

Re: Y570 can't access BIOS - PXE-E61 media test failure

Yes, I have tried this too. I have also tried plugging in an external keyboard which I know works because if I keep any key pressed, it will "beep". 

 

Any other ideas?

Community SeniorMod
Community SeniorMod
Posts: 8,778
Registered: ‎01-01-2010
Location: US
Views: 1,154
Message 6 of 20

Re: Y570 can't access BIOS - PXE-E61 media test failure

So, you press the NOVO button (next to the power button) when it is turned off and it does nothing?  Try holding a key down when you power on (F2 or Del). Maybe, you will get a stuck-key error and an option to get to the BIOS.  I am running out of ideas


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
meneame
Fanfold Paper
Posts: 11
Registered: ‎12-04-2017
Location: US
Views: 1,148
Message 7 of 20

Re: Y570 can't access BIOS - PXE-E61 media test failure

Exactly, the small button next to the power button doesn't do anything when the machine is turned off.

I have gone through numerous ideas on the forum, but don't seem to be able to find anything that works.

I've tried pressing B as well, which seems to have worked for other people.

I know that the connection of the HD to the motherboard is not faulty, as the HD/machine were both fine until I messed up the installation/partitions.

I have also checked that there are no HD errors by plugging it to a different machine and scanning through.

I have tried booting via LAN (in case that had preference in the BIOS), nothing. Same with CD, and USB. To no avail.

Not sure what else to try :-(
meneame
Fanfold Paper
Posts: 11
Registered: ‎12-04-2017
Location: US
Views: 1,140
Message 8 of 20

Re: Y570 can't access BIOS - PXE-E61 media test failure

I really welcome any ideas, no matter how random they might seem. After so many days trying everything and anything, I can certainly use some help.
Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 1,093
Message 9 of 20

Re: Y570 can't access BIOS - PXE-E61 media test failure

Can you please tell us what you exactly did before this happened? Sounds like you messed up with something ( Have you replaced any hardware? ) but I/we need to hear the whole story because it usually doesn't stop working for no reason


http://www.krasotaiskusstva.com
meneame
Fanfold Paper
Posts: 11
Registered: ‎12-04-2017
Location: US
Views: 1,036
Message 10 of 20

Re: Y570 can't access BIOS - PXE-E61 media test failure

Good question. Honest answer is: I can't remember.

I seem to have fidgeted with the BIOS settings (probably UEFI related).

There was a Win 7 on the machine. I tried to install Win10 from a pendrive.

I changed the order in the Bios on how things were loaded.

As far as I remember, USB was first.

Right now, the machine is literally bricked. I can't do anything besides getting this media test failure.

I removed the HD and plugged it to another machine, and it works. I wiped it empty and activated the primary partition.

I have tried inserting a installation CD, a USB and nothing.

F2, F12 or ESC on load don't do anything.

I'm literally out of ideas Smiley Sad

Check out current deals!


Shop current deals

Top Kudoed Authors