Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
Posts: 4
Registered: ‎04-28-2012
Location: USA
Message 1 of 4 (1,483 Views)

Y570 connectivity issues

I looked through these forums and doesn't look like people had exactly the same problem as I do.

 

I just bought a new Y570 Core i7 system.  Out of the box worked flawlessly.  After Windows updates I have the following problem: it takes about two minutes for the machine to connect to the network and to the internet after a reboot.  Once Windows is loaded completely I can disconnect and connect back to the network in a matter of seconds.  The adapter is Intel(R) WiFi Link 1000 BGN.  The event viewer in PROSet shows the following error "Failed to read database."  I searched intel forums/support database, they do not even mention such an error.  Please help. 

Fanfold Paper
Posts: 4
Registered: ‎04-28-2012
Location: USA
Message 2 of 4 (1,458 Views)

Re: Y570 connectivity issues

Resolved. Required uninstalling and reinstalling anti-virus. It was preventing the driver accessing the hard drive to read the connection profile. Go figure.
Community Moderator
Posts: 3,770
Registered: ‎01-21-2010
Location: US
Message 3 of 4 (1,452 Views)

Re: Y570 connectivity issues

Hi nazartp,

 

Thanks for coming back with that post.  Which AV had to be reinstalled?

 

Dave

Highlighted
Fanfold Paper
Posts: 4
Registered: ‎04-28-2012
Location: USA
Message 4 of 4 (1,416 Views)

Re: Y570 connectivity issues

McAfee.

Top kudoed Authors