Showing results for 
Search instead for 
Did you mean: 
Views: 1,590


When typing on the Y570, the mouse cursor is drifting away from where it was left. Sometimes when typing at a faster speed, the mouse cursor would move to another location and will click will occur causing the typed characters to jump to an unwanted location.



It is due to the PalmCheck config with the Synaptics Touchpad. By increasing the sensitivity, you can prevent the cursor from moving while typing.


The downside of enabling this feature is that you won't be able to use the mouse while typing (aka playing games that require the arrow keys to move while looking around with the mouse).


Follow the step provided below to change the palm check settings.


  1. Click Start
  2. Click Control Panel
  3. Click Mouse
  4. Select Device Settings tab
  5. Click "Settings"

device settings.png


6.  Expand the Pointing tab, and find Palm Check:




7.  Click the slider and slide the bar all the way to the right to increase the sensitivity.




8.  Press close to save the settings.


Was this information helpful?