cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sevbri
Paper Tape
Posts: 1
Registered: ‎07-15-2017
Location: US
Views: 1,997
Message 1 of 2

Y580: Cannot access to BIOS

Hello there,

I got some issues here with my Lenovo IdeaPad Y580.

I was about to give it a new clean installation of Windows 8.1.

Finished, it didn't recognize the HDD I installed it on. So I tried to change the boot priority in the BIOS but it seems like I messed up pretty bad.

When I start the laptop now it says:

 

"check cable connection! PXE - MOF: exiting intel PXE ROM"

 

It seems like it tries to boot from a server now, as I read in other forums.

Excuse my dangerous half knowledge, I am no expert at all.

So the bad thing is that my laptop is stuck in that loop, it would restart and the same message appears.

 

I can't enter the BIOS, I tried F1, F2, FN+F2, F12.

I read about it in other forums and posts, I took out the HDD and the SSD, pressed B while starting the laptop.

I took out the battery pack, held the power button for a minute.

I even dissembled the whole laptop to remove the battery of the motherboard, just to figure out it's not possible to remove the battery on that particular motherboard.

 

So yeah, I tried everything I could find online and I don't know what else to do.

 

Maybe try and external keyboard? But the keyboard seems to work, as when I hit fn+f2 the screen goes black, which is the appropriate shortcut.

 

Can anyone of you help me out? I don't know what else to do. I appreciate any help and comments.

Thank you!

Sr Support Specialist
Posts: 8,545
Registered: ‎11-30-2015
Location: PH
Views: 1,977
Message 2 of 2

Re: Y580: Cannot access to BIOS

Hi sevbri,

 

Welcome to the Community Forums.

 

On messages  " check cable connection! PXE - MOF: exiting intel PXE ROM", indicates that it cannot see any bootable programs within the system from either not detected physical storage drive, bad contact on the port connection or bad image not understandable drive format to the BIOS (UEFI/ EFI).

 

As you have tried changing the Boot priority under the BIOS Boot Tab, changing UEFI to Legacy may help if you have cleaned installed the laptop to a non UEFI format.

 

Turning off the machine and using the OneKey Rescue system button (item8 page71) to power on the laptop would get you BIOS set up option.

y580.JPG

You can also try removing the harddrive or reseating and see if you would be able to access the BIOS.

 

Update us how it goes.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Check out current deals!


Shop current deals

Top Kudoed Authors