cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
modrob
Fanfold Paper
Posts: 5
Registered: ‎07-26-2013
Location: Germany
Views: 1,605
Message 11 of 13

Re: Y580 Fn key problems - on-screen icons do not display.

Just found out that the icons are shown when you use the older version of enegry managment 7.0.2.3 instead of 8.0.2.3
the official download link is thisone : http://download.lenovo.com/consumer/mobiles/cagt24ww.exe

i´ll stay with that now, because i didn´t even see any big change, besides the looks of the interface
embarreira
Paper Tape
Posts: 11
Registered: ‎07-29-2013
Location: United Kingdom
Views: 442
Message 12 of 13

Re: Y580 Fn key problems - on-screen icons do not display.

[Solution to fn+F5 not working]

I faced the issue of WiFi not being enabled in May 2016 (suddenly fn+F5 stopped working and I could not reenable the WiFi on my Lenovo Y580) after many of the forum posts had been written. None of the proposed solutions I came across solved my problem. Now I found a solution and am here to share it: Go to Lenovo support page http://support.lenovo.com/br/en/ and select your laptop (mine was Ideapad Y series (ideapad) Y580 model bought back in 2012, great machine), select your operating system, mine is Windows 7 (64-bit) and download and install the BIOS update. I don't know why, but flashing (updating) the BIOS worked, once computer restarted fn+F5 worked again, as well as the "A" symbol on the screen when Caps Lock was pressed started appearing again as well.

 

Below I will list all the things I tried from forum and Lenovo pages to solve the problem that did not solve it (but may solve your problem in case updating the BIOS won't do):

- Going on Control Panel/Network and Internet/Change adapter Settings and enabling the Intel wireless connection: Windows cannot enable it, it actually recommends you use a physical switch or use function keys when you use the "diagnosys" function.

- Going on Win+R\msconfig\startup and enabling all "Startup Item"s named "Lenovo ...". (Strangely, my "startup" list does not contain "Lenovo Utility" item as I have seen on the internet, not even now when all is working well.)

- Going on BIOS (restarting computer and pressing F2 when Lenovo icon appears) and disabling the Wireless connection, then restarting, going on BIOS again and enabling the Wireless connection.

- Uninstaling and installing again the other software for download at the support page for my laptop model, "Lenovo Onekey Recovery" and "Power Management", or installing the "HotFix" listed there.

- Plugging my computer to a monitor, using "extended option" to extend desktop to both screens (laptop and monitor) and trying fn+F5 (I thought the dialog box was opening on a hidden area of the desktop as I sometimes use a monitor)


Now that was 2 hours finding the fix to this problem that I will never get back. Best of luck!

DayalGodara
What's DOS?
Posts: 1
Registered: ‎02-01-2019
Location: IN
Views: 53
Message 13 of 13

Re: Y580 Fn key problems - on-screen icons do not display.

Run the utility.exe administrator.Annotation 2019-03-12 194405.jpg

Check out current deals!


Shop current deals

Top Kudoed Authors