cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pasei
Fanfold Paper
Posts: 10
Registered: ‎01-30-2013
Location: Boston, MA
Views: 2,864
Message 1 of 20

Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

Hey folks,

 

I got a brand new Y580 with windows 8 a week ago ang I keep having problems with my wireless connection.

 

Basically, when I'm in front of my computer and I use internet everything is fine. But when I leave the computer alone for a bit (maybe 2hrs), the WIFI disconnects. If I try to reconnect, it cannot. But if I put the "airplane mode" on and off (a.k.a. resetting the adapter), it works fine again.

 

I'm really annoyed because I typically access my computer from work using TeamViewer and everyday, by the time I get to work, the WIFI is lost. Then when I come back home, I see that the computer is simply not connected. It is not a problem with my internet since my EEE PC keeps the connection without any issues and I can remotely connect to it anytime.

 

What I've done:

 

- installed latest centrino drivers

- tried latest intel PROSET drivers

- tried Lenovo PROSET drivers

- tried without the intel PROSET drivers

 

Also my wifi connection is set up to:

- always connect/reconnect to my house internet

- wifi adapter cannot be turned off to save energy

 

And my computer never goes to sleep.

 

Any ideas?

 

Thanks!

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 2,843
Message 2 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

hi pasei,

have you tried to disable "save power" option?

right click my computer > manage > device management > network adapters > find your wireless adapter > double click > on power management tab, make sure "allow the computer to turn off this device to save power" unchecked

http://www.krasotaiskusstva.com
pasei
Fanfold Paper
Posts: 10
Registered: ‎01-30-2013
Location: Boston, MA
Views: 2,840
Message 3 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

Yes - I've done that already!

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 2,834
Message 4 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

tried to update the drivers?

http://www.krasotaiskusstva.com
pasei
Fanfold Paper
Posts: 10
Registered: ‎01-30-2013
Location: Boston, MA
Views: 2,817
Message 5 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

I updated all drivers... doesn't help.
vanowm
Punch Card
Posts: 40
Registered: ‎12-31-2012
Location: USA
Views: 2,791
Message 6 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

Do you have any other devices on the same wifi network that work fine? Sometimes it could be the router/modem itself..
Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 2,778
Message 7 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

@pasei
can you check the system logs for possible error when the connection get lost?

@vanowm
as he mentioned above, he has another pc and not having issue with it.

but it could be windows 8 compatible issue. can you also upgrade the modem/router's firmware?

http://www.krasotaiskusstva.com
pasei
Fanfold Paper
Posts: 10
Registered: ‎01-30-2013
Location: Boston, MA
Views: 2,747
Message 8 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

I'm seeing the following log problems:

 

Warning - ESENT - svchost (1656) The database cache size maintenance task has taken 60 seconds without completing. This may result in severe performance degradation. Current cache size is 27 buffers above the configured cache limit (370 percent of target). Cache size maintenance evicted 10 buffers, made 56332 flush attempts, and successfully flushed 5 buffers. It has run 3841 times since maintenance was triggered.

 

Information - NETwNe64 - The description for Event ID 5007 from source NETwNe64 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
If the event originated on another computer, the display information had to be saved with the event.
The following information was included with the event:
\Device\NDMP7
Intel(R) Centrino(R) Wireless-N 2200
The specified resource type cannot be found in the image file


The second one is about the adapter and looks suspicious...

pasei
Fanfold Paper
Posts: 10
Registered: ‎01-30-2013
Location: Boston, MA
Views: 2,745
Message 9 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

bagomojo
What's DOS?
Posts: 1
Registered: ‎02-02-2013
Location: US
Views: 2,711
Message 10 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

I have the same issue.  I will be in the middle of working and I will lose connection.  

 

I have updated all the drivers using the drivers fromm both Lenovo and Intel.  

Power Save is not enabled for the wireless.

 

All of my other devices on the network are working so it is not an issue with the network.  Not to mention this has happened on multiple networks.

 

For the most part putting the system in and then out of airplane mode does the trick however the last time my wireless card ended up crapping out.  I had ot reboot the system.

 

There are not any warnings or errors in event log.  This is turning ot to be a major pain

Check out current deals!


Shop current deals

Top Kudoed Authors