cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pasei
Fanfold Paper
Posts: 10
Registered: ‎01-30-2013
Location: Boston, MA
Views: 1,512
Message 11 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

I agree it's very annoying - especially for a brand new laptop.

So far, removing all the wifi intel drivers/software and then installing only the latest driver from intel gives the best results (wireless_15.5.7_De64.exe). I've kept the connection on for 27 hours so far but I did that the other day and it ended up not being connected. I'm pretty sure it's an intel driver issue.

Is there an official intel forum we could post on? Anybody has a solution?
pasei
Fanfold Paper
Posts: 10
Registered: ‎01-30-2013
Location: Boston, MA
Views: 1,471
Message 12 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

Ok the problem is definitely still happening to me...

One of the time it happens is when I turn off on on the router (apple airport)... then the computer cannot reconnect to the network unless I reset the adapter.

Please help!
Jessie4you
Paper Tape
Posts: 3
Registered: ‎02-10-2013
Location: usa
Views: 1,457
Message 13 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

I have the same problem too. My wireless signal is really really poor compare to my friend's dell laptop 4 year old. I saw he has the dual band wireless card but mine only single band card. I think this is the problem. All latest updates wont help so I will continue to look for the solution of ungrading single band wireless card to dual band wireless card. I might have to mod somethings in BIOS though

pasei
Fanfold Paper
Posts: 10
Registered: ‎01-30-2013
Location: Boston, MA
Views: 1,386
Message 14 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

It seems that assigning a static IP (IPv4) has solved the problem for me. I haven't been disconnected for 3 days.

dbm5blue5
What's DOS?
Posts: 1
Registered: ‎04-11-2013
Location: NOrth Carolina
Views: 1,241
Message 15 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

I'm having the same issue with a brand new Z580 model. Wireless connection turns off and won't come back on unless I restart the computer.


@pasei wrote:

Hey folks,

 

I got a brand new Y580 with windows 8 a week ago ang I keep having problems with my wireless connection.

 

Basically, when I'm in front of my computer and I use internet everything is fine. But when I leave the computer alone for a bit (maybe 2hrs), the WIFI disconnects. If I try to reconnect, it cannot. But if I put the "airplane mode" on and off (a.k.a. resetting the adapter), it works fine again.

 

I'm really annoyed because I typically access my computer from work using TeamViewer and everyday, by the time I get to work, the WIFI is lost. Then when I come back home, I see that the computer is simply not connected. It is not a problem with my internet since my EEE PC keeps the connection without any issues and I can remotely connect to it anytime.

 

What I've done:

 

- installed latest centrino drivers

- tried latest intel PROSET drivers

- tried Lenovo PROSET drivers

- tried without the intel PROSET drivers

 

Also my wifi connection is set up to:

- always connect/reconnect to my house internet

- wifi adapter cannot be turned off to save energy

 

And my computer never goes to sleep.

 

Any ideas?

 

Thanks!


 

drpepper51187
Paper Tape
Posts: 8
Registered: ‎04-11-2013
Location: Maryland
Views: 1,225
Message 16 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

I'm having the same frustrating problem with a brand new Z580 running Windows 8. I just replaced my old laptop which had a switch for the adaptor right on the front that had become hypersensitive. It disconnected/reconnected all the time, so I finally replaced it with this....and now I have this issue. All my drivers are up to date. My power save option is off. My network is set to automatically connect. And I have to turn the airplane mode off/on to reconnect. How do I go about assigning a static IP to fix this? THANK YOU!

Former Employee
Posts: 2,835
Registered: ‎03-20-2012
Location: Malaysia
Views: 1,213
Message 17 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

Hi all 

Thanks for posting. Just wanted to confirm here what type of card are fitted into your machine? I understand that some affected are with Win8. Are there any that are affected using win7? 

 

Hope to hear back.

 

Regards

pasei
Fanfold Paper
Posts: 10
Registered: ‎01-30-2013
Location: Boston, MA
Views: 1,204
Message 18 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

To me, the latest intel drivers (released about 2 weeks ago) completely solved the problem.

drpepper51187
Paper Tape
Posts: 8
Registered: ‎04-11-2013
Location: Maryland
Views: 1,198
Message 19 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

Tried to update drivers last night, but there were no updates available. Problem happened again this morning.

pasei
Fanfold Paper
Posts: 10
Registered: ‎01-30-2013
Location: Boston, MA
Views: 1,195
Message 20 of 20

Re: Y580 - Wifi disconnects after a few hours... and doesn't reconnect.

Just google Wireless_15.6.1_De64

Check out current deals!


Shop current deals

Top Kudoed Authors