cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
qwertz123
Paper Tape
Posts: 2
Registered: ‎03-21-2013
Location: Austria
Views: 692
Message 1 of 3

Y580 built in cam not working w/Skype on Windows 7

Hi there,

 

just got my first IdeaPad (refurbished, from Amazon Warehouse).
It came with Windows 7 Home Premium 64-bit and I have now installed Skype 6.3.0.105.
The built in cam seems to work in general.  

Audio calls in Skype are fine, but I can't place a "Videocall" to any of my contacts.

I've downloaded/installed some cam driver but that did not solve my problem.

Camera Driver (Bison, Chicony, AzureWave)
0pca05ww.exe
34.5MB
Windows 7 32bit,
Windows 7 64bit
1.11.927.1/13.11.1206.1/6.1.7600.11719 Mar 2012



I'd appreciate your suggestions on how to get video running in Skype eventually.

Highlighted
Social Support Agent
Social Support Agent
Posts: 5,822
Registered: ‎02-11-2012
Location: PH
Views: 662
Message 2 of 3

Re: Y580 built in cam not working w/Skype on Windows 7

hi qwertz123,

 

Welcome to the Lenovo Forums.

 

When you try to make a video call, are you getting any error messages? Is the call button grayed out? Is it asking you to pay as discussed in this thread

 

A screenshot would be great if you get any error message(s).

 

 

 

Let me know your findings,

 

Cheers



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

qwertz123
Paper Tape
Posts: 2
Registered: ‎03-21-2013
Location: Austria
Views: 642
Message 3 of 3

SOLVED: Y580 built in cam not working w/Skype on Windows 7

many tx, neokenchi for the friendly welcome!

 

today i've managed to place a successful videocall to one of my skype contacts Smiley Happy

in retrospect there are several reasons why it might not have worked before (maybe useful for others encountering similar problems):

  • seems that some of them have turned off the video-option without noticing it.
  • in one case, that -- despite the fact that both of us wanted to do a videocall -- possibly the connection was just too slow for video. i did not get an error message though.
  • and because i haven't used skype very often over the last months, maybe i had fogotten as well that the videocall button is grayed out when the particular contact is not online.

just good to know that it is not a lenovo problen (despite several messages on the web indicating otherwise)

Check out current deals!


Shop current deals

Top Kudoed Authors