English Community

Gaming – Lenovo LegionGaming Laptops
All Forum Topics

1 Posts



2 Signins

19 Page Views

  • Posts: 1
  • Registered: ‎11-14-2018
  • Location: US
  • Views: 19
  • Message 1 of 2

Y700-15ISK Ideapad can't boot?

2018-11-14, 9:11 AM

Last night, after having left the computer idle for about an hour, I returned to find it partially 'frozen' - at first I could navigate between apps, but not activate anything, and after about a minute, the keyboard seemed to become unresponsive. I did a hard reset (holding down the bower button). When the computer powered up again, it could no longer boot? It continuously restarts, but never makes it past the 'Lenovo'-logo. I have tried holding down f2, f12, f8, delete, and most combinations of these (including fn and alt). Putting in a boot-usb (win 10) does not have any effect, presumably because the computer never gets that far in the start-up process.


During the night I let it keep restarting without a power cord in, to drain the batteries, in the hope that this would somehow reset it. That had no effect. I have also tried pressing the 'OKR' button with a paper clip. I can feel it click, but it doesn't solve anything either.


I have also tried plugging in a USB-keyboard, and see if the f2,f12 etc had any effect there, but it seems it didn't. 


Any there anything left to try? 


175 Posts



128 Signins

731 Page Views

  • Posts: 175
  • Registered: ‎09-06-2018
  • Location: PH
  • Views: 731
  • Message 2 of 2

Re: Y700-15ISK Ideapad can't boot?

2018-11-14, 16:35 PM

Hello miturian,

Welcome to the Lenovo Community Forums. If after everything you did still the laptop will not power on then that points to a motherboard issue. If the laptop is in warranty, contact Lenovo: https://pcsupport.lenovo.com/us/en/SupportPhoneList (Filter by country). You can also try to remove the CMOS battery, then the internal battery and off of the wall outlet: https://download.lenovo.com/consumer/mobiles_pub/ideapad_y700-15_17isk_15acz_touch-15isk_hmm_201510.pdf (Hardware Maintenance Manual on how to remove parts) hold in the power button for about 30 seconds again. Then try to power it back on and if that works, plug in the CMOS battery and try it again. If that does not work, you probably need a new motherboard although trying a new CMOS battery won't hurt as it is a lot cheaper.

Let us know of the result.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop