cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
darkseid084
Blue Screen Again
Posts: 3
Registered: ‎06-25-2016
Location: CA
Views: 512
Message 1 of 2

Y700-15ISK No boot device found

Hi all, today out of blue my laptop shut down and windows 10 said there is some error and needs to reboot

When i restarted my laptop it said no bootable device found,select from boot manager.

On going to boot manager there is no option to select anything.

I then opened bios by pressing f2 and info page shows my harddrive but boot tab shows nothing in uefi

What should i do fuys

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 474
Message 2 of 2

Re: Y700-15ISK No boot device found

Hi there, Darkseid                   -

 

Thank you for writing in to the Lenovo Forum - happy to have you here today.

 

Your HDD is probably failing (most likely reason) or it could be a corrupted windows.

 

Secure Boot is only for checking that the laptop boots with OEM software and that does not allow other OS to boot, so I don’t think that is your problem.

 

First, run this test -

sfc/ scannow command in command prompt

This will tell you if windows is corrupted.

 

Then, run the HDD and memory test from here -

http://support.lenovo.com/us/en/lenovodiagnosticsolutions/tools

 

Click here for similar thread.

 

Update us how it goes.

 

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Check out current deals!


Shop current deals

Top Kudoed Authors