cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
abeg
Paper Tape
Posts: 2
Registered: ‎09-28-2014
Location: Croatia
Views: 7,983
Message 1 of 5

Z50-75, wont boot after bios update

Hi to all!

I just baught Z50-75 with AMD FX7500, 8GB Ram and FreeDOS. I installed Windows 8.1 Pro, and they pulled some drivers during the installation, and I went to Lenovo sight and downloaded all the rest (graphics, camera, etc.), after each installation the computer restarted normally and all was O.K. The last drivers that I saw on the site were BIOS drivers, and I downloaded those to and it started the installation after which it said:"The system will now restart for changes to make effect", and it did, but, it would not boot up after that, all it did was show me this on the screen:20140928_172237000.jpg

 

 

 

And I tried both of the options (the second one with the Windows CD inside), but it just stays where it is, no effect.

I can enter the bios and change the settings, but none of them seem to work because this is the maximum where it will go, the only difference is when I change from AHCI to Compatible mode, it restarts and than I have a blank screen, I have to use the One button Recovery to get back to this one from the picture above...

I would appriciate any kond of help, please give me some advice.

Community Moderator
Community Moderator
Posts: 1,262
Registered: ‎09-11-2012
Location: US
Views: 7,907
Message 2 of 5

Re: Z50-75, wont boot after bios update

Someone else posted about a similar problem. I will give you the link to their post and you can decide if it is something you want to try.

 

http://forums.lenovo.com/t5/Windows-8-and-8-1/black-screen-after-2-reboot/td-p/1738899

Hoov
Former Microsoft MVP - Consumer Security
SpywareHammer.com
abeg
Paper Tape
Posts: 2
Registered: ‎09-28-2014
Location: Croatia
Views: 7,865
Message 3 of 5

Re: Z50-75, wont boot after bios update

Thanks for the reply!

I solved the problem, after the bios update, the communication between it and the hard drive was having some problems and that is what caused the boot problem. I solved it with taking the hard drive out and installing it on another laptop, flashed the windows and installed the hard back to my Lenovo, and it worked.

To tell You the truth, I don't really know how that was the solution, but, it just worked, I guess that flashing the windows just helped the hard disk to establish the new connection to bios, as the first one was just corrupt by some mistake during the bios update... 

Now, I know that updating the bios is the last solution that I am gonna ever use, and of course, back up every peace of data I got on the hard drive if it is possible.

acer
Ctrl-Alt-Del
Posts: 11
Registered: ‎04-27-2015
Location: Croatia
Views: 6,114
Message 4 of 5

Re: Z50-75, wont boot after bios update

So wait, are you saying you installed Windows on the hdd using another computer and then you inserted it back to your laptop?
ibobia
Paper Tape
Posts: 1
Registered: ‎02-09-2016
Location: Romania
Views: 4,326
Message 5 of 5

Re: Z50-75, wont boot after bios update

I had twice the same problem. Resolved changing in BIOS from UEFI to Legacy.

Check out current deals!


Shop current deals

Top Kudoed Authors