English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

3 Posts

03-08-2014

Germany

4 Signins

48 Page Views

  • Posts: 3
  • Registered: ‎03-08-2014
  • Location: Germany
  • Views: 48
  • Message 1 of 7

Z500 CMOS / Bios reset - Blank screen

2014-03-08, 23:20 PM

Hello,

 

I disabled the On-Board PCI on the BIOS and since than my screen is black but it seems like it start normaly

 

I dont know how to reset the bios, is there a CMOS battery on the Motherboard or is there a other way to solution?

 

Thank you! ( sorry for my bad english)

Reply
Options

5385 Posts

05-09-2013

US

6273 Signins

19373 Page Views

  • Posts: 5385
  • Registered: ‎05-09-2013
  • Location: US
  • Views: 19373
  • Message 2 of 7

Re: Z500 CMOS / Bios reset - Blank screen

2014-03-08, 23:42 PM

I don't have a solution. But I would like to inquire how you disable the pci in bios.

 

Thanks.

Reply
Options

3 Posts

03-08-2014

Germany

4 Signins

48 Page Views

  • Posts: 3
  • Registered: ‎03-08-2014
  • Location: Germany
  • Views: 48
  • Message 3 of 7

Re: Z500 CMOS / Bios reset - Blank screen

2014-03-09, 0:01 AM

there is an option in the BIOS to disable it, but the screen uses it ( i did remind that to late )

 

I disabled it because it always used the Intel Graphics HD but not the Geforce GT.

 

EDIT: I found the Motherboard Battery, its on the back of it .... (**bleep**!)

Reply
Options

527 Posts

07-03-2009

AD

520 Signins

5487 Page Views

  • Posts: 527
  • Registered: ‎07-03-2009
  • Location: AD
  • Views: 5487
  • Message 4 of 7

Re: Z500 CMOS / Bios reset - Blank screen

2014-03-09, 1:30 AM
Possibly an external monitor will work allowing you to get into the BIOS.
Reply
Options

5385 Posts

05-09-2013

US

6273 Signins

19373 Page Views

  • Posts: 5385
  • Registered: ‎05-09-2013
  • Location: US
  • Views: 19373
  • Message 5 of 7

Re: Z500 CMOS / Bios reset - Blank screen

2014-03-09, 2:02 AM

wrote:

there is an option in the BIOS to disable it, but the screen uses it ( i did remind that to late )

 

I disabled it because it always used the Intel Graphics HD but not the Geforce GT.

 

EDIT: I found the Motherboard Battery, its on the back of it .... (**bleep**!)


Hi!

 

I tried looking for it but could not find that option. Are you sure you have an unmodded bios or you could be referring to another computer system?

Reply
Options

1 Posts

07-29-2016

IT

3 Signins

14 Page Views

  • Posts: 1
  • Registered: ‎07-29-2016
  • Location: IT
  • Views: 14
  • Message 6 of 7

Re: Z500 CMOS / Bios reset - Blank screen

2016-07-29, 10:40 AM

Hello, i did the same thing but i can't find the battery

Can you help me?

thanks

Reply
Options

0 Posts

02-11-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎02-11-2020
  • Location: US
  • Views: 0
  • Message 7 of 7

Re: Z500 CMOS / Bios reset - Blank screen

2020-02-11, 17:14 PM

I had had this issue recently. Althoug your issue might have been long solved, for anyone interested I have uploaded a video regarding the issue and how to navigate blidfolded through the BIOS in a Lenovo Z500 or similar with an InsydeH2O BIOS 3.7. Do it at your own risk!
Click here to go to the video.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save