cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
benjy3gg
Paper Tape
Posts: 5
Registered: ‎12-13-2013
Location: Germany
Views: 13,251
Message 1 of 10

Z510 'Default Boot Device Missing or Boot Failed' after BIOS update

Hi,

 

i get the error in the Title after i tried to flash the latest BIOS update for the Z510.

I can press ok and then get into the boot manager but i cant choose anything there.

also i cant boot from a Disk with e.g. XP on it.

 

i also tried the Insyde BIOS crysis mode (fn+r) with the BIOS file on my USB drive 

but it doesnt work and tries to access the file on the USB drive but boots normally instead to

the error again. (couldnt try it with removed battery as i have to remove the whole back to remove the battery on

the Z510).

 

Help would be appreciated

Guru
Posts: 3,429
Registered: ‎04-02-2014
Location: MX
Views: 13,213
Message 2 of 10

Re: Z510 'Default Boot Device Missing or Boot Failed' after BIOS update

You should probably reset your BIOS since I believe it is messed up now.

 

Take out the battery.

Press the power button for a minute. (just to make sure it is reset, usually 20-30 seconds work)

Connect the battery and boot.

---------------------------------
Current System - Lenovo Y720
Y720 REVIEW - Youtube Link (Opens in New Tab)
If your experience was good today, please feel free to give KUDOS. It Ain't Over, 'til it's over.
benjy3gg
Paper Tape
Posts: 5
Registered: ‎12-13-2013
Location: Germany
Views: 13,179
Message 3 of 10

Re: Z510 'Default Boot Device Missing or Boot Failed' after BIOS update


@rockykoston wrote:

You should probably reset your BIOS since I believe it is messed up now.

 

Take out the battery.

Press the power button for a minute. (just to make sure it is reset, usually 20-30 seconds work)

Connect the battery and boot.


already did that!

found information that there is a so called insyde bios crisis flash.

already tried that (fn+r) at boot and it tries to open the bios i put on my usb stick but i think the 

filename is not the right one!

 

Guru
Posts: 3,429
Registered: ‎04-02-2014
Location: MX
Views: 13,174
Message 4 of 10

Re: Z510 'Default Boot Device Missing or Boot Failed' after BIOS update

Did your system have Win 8?

 

If so, then you wont be able to boot XP on this system. You need a bootable Win 8 disc or a recovery media.

 

You said you did not take out the battery, so I mentioned resetting the BIOS using that method. I hope you tried that since I dont see any other way to get into BIOS without it. (You wont even be able to restore your laptop)

 

Hopefully someone with more insight in your specific model can provide inputs.

---------------------------------
Current System - Lenovo Y720
Y720 REVIEW - Youtube Link (Opens in New Tab)
If your experience was good today, please feel free to give KUDOS. It Ain't Over, 'til it's over.
omid_h70
Blue Screen Again
Posts: 6
Registered: ‎06-14-2014
Location: iran
Views: 13,144
Message 5 of 10

Re: Z510 'Default Boot Device Missing or Boot Failed' after BIOS update

hi there , you solved the problem ? i have the same problem too no one can fix it....

if you find a fix for it please tell me,

yngpx
Paper Tape
Posts: 4
Registered: ‎06-29-2014
Location: Poland
Views: 13,111
Message 6 of 10

Re: Z510 'Default Boot Device Missing or Boot Failed' after BIOS update

Hello,

 

I had the same problem.

 

Turn Off laptop and hold OneKey Recovery button (few seconds until laptop turn on). Next in menu enter the bios and Load setup defaults and reset system. Now system working, but BIOS not upgraded.

 

Best regards,

benjy3gg
Paper Tape
Posts: 5
Registered: ‎12-13-2013
Location: Germany
Views: 13,106
Message 7 of 10

Re: Z510 'Default Boot Device Missing or Boot Failed' after BIOS update

Which one is the one recover key?
omid_h70
Blue Screen Again
Posts: 6
Registered: ‎06-14-2014
Location: iran
Views: 13,104
Message 8 of 10

Re: Z510 'Default Boot Device Missing or Boot Failed' after BIOS update

some sets don't have "one key recovery" key ! :l

yngpx
Paper Tape
Posts: 4
Registered: ‎06-29-2014
Location: Poland
Views: 13,092
Message 9 of 10

Re: Z510 'Default Boot Device Missing or Boot Failed' after BIOS update

One recovery key is next to the power socket - see manual
benjy3gg
Paper Tape
Posts: 5
Registered: ‎12-13-2013
Location: Germany
Views: 13,038
Message 10 of 10

Re: Z510 'Default Boot Device Missing or Boot Failed' after BIOS update

I found a solution to my problem.

-> my pc came with only dos installed

-> i installed win 8.1 on my ssd (installed by me into the DVD slot)

-> forgot to activate UEFI BIOS mode before installing win 8.1 (ran in legacy mode)

 

--> the problem with the firmware update is that it resets the bios options to defaults (here UEFI is set)

and then it cant find the non-UEFI partition.

 

--> solution: i created a win8.1 recoverydisk on my other pc onto a USB-stick and put it in and could select it 

in the boot manager! there i could get into bios again and set BIOS mode back to legacy mode

Check out current deals!


Shop current deals

Top Kudoed Authors