cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tylerindyc1
What's DOS?
Posts: 1
Registered: ‎01-26-2015
Location: Indiana
Views: 618
Message 1 of 2

Z540 will not boot. PXE-E61 error after installing Windows 10 prebuild to dual boot with Ubuntu

Z540 will not boot from Hd. PXE-E61 error after installing Windows 10 prebuild to dual boot with Ubuntu

Error is PXE-E61 Media test failed, check cable is the error. It's driving me crazy. I can't use one click recovery and bios is useless as it has about ten total options none of which help. Was working fine running Linux but I can't do anything at this point. Any ideas? I'm not real techy but Ive tried what I thought might help and nothing is working and I need this laptop for college! Thanks for any help!
LenBlazer
Bit Torrent
Posts: 5,332
Registered: ‎05-09-2013
Location: US
Views: 609
Message 2 of 2

Re: Z540 will not boot. PXE-E61 error after installing Windows 10 prebuild to dual boot with Ubuntu


@tylerindyc1 wrote:
Z540 will not boot from Hd. PXE-E61 error after installing Windows 10 prebuild to dual boot with Ubuntu

Error is PXE-E61 Media test failed, check cable is the error. It's driving me crazy. I can't use one click recovery and bios is useless as it has about ten total options none of which help. Was working fine running Linux but I can't do anything at this point. Any ideas? I'm not real techy but Ive tried what I thought might help and nothing is working and I need this laptop for college! Thanks for any help!

You may want to disable PXE boot to Lan option in the bios and check if the problem is still there or not. If yes, you may have to reinstall Win 10 again but kept that option in the bios disabled.

Check out current deals!


Shop current deals

Top Kudoed Authors