cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Retired Partner
Posts: 955
Registered: ‎01-05-2010
Location: INDIA
Views: 5,095
Message 1 of 25

Z560 Camera Issue

Hello,

 

I am using Z560 notebook, it is with preloaded Windows 7 Home Basic 32 bit edition.

I am unable to use the camera. When I open Cyberlink Youcam application it gives an error message. Camera does not found. When I press Fn + Esc key message appears “There is no camera installed on this computer”

In Device Manager no imaging device comes and it does not show any yellow mark.

I have reinstalled driver from consumersupport webiste. Please help me to get the solution.

 

Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 5,068
Message 2 of 25

Re: Z560 Camera Issue

test your camera first, if it works, un-install drivers, restart your computer and press f8 when you see lenovo logo, then install camera drivers again.

 

ps: do not forget to check your function keys are working.


http://www.krasotaiskusstva.com
Retired Partner
Posts: 955
Registered: ‎01-05-2010
Location: INDIA
Views: 5,036
Message 3 of 25

ol Re: Z560 Camera Issue

Hi,

 

Thank you for the reply. I tried this, as I mentioned when I press Fn + Esc Key it gives a message "There is no camera installed on this computer”. I tried installing Windows Vista camera driver (Bison,Liteon,etc...) but it does not get installed.

 

Please help!!!

 

Regards,

Tanuj Handa


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Highlighted
Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 5,029
Message 4 of 25

Re: ol Re: Z560 Camera Issue

click here to test your camera is working.

if your camera is working, un-install camera drivers, restart your computer and press f8 when you see lenovo logo for safe mode, then install drivers from the link below on safe mode and restart your computer for normally this time and check if it works.

 

http://consumersupport.lenovo.com/us/en/DriversDownloads/drivers_list.aspx?CategoryID=37684


http://www.krasotaiskusstva.com
Retired Partner
Posts: 955
Registered: ‎01-05-2010
Location: INDIA
Views: 5,019
Message 5 of 25

Re: ol Re: Z560 Camera Issue

Hello,

In device manager the camera does not detect neither any yellow mark. I have downloaded the drivers from the same link but it does not get installed and same message appears after usng Fn + Esc key.


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 5,015
Message 6 of 25

Re: ol Re: Z560 Camera Issue

remove easycam and try again.


http://www.krasotaiskusstva.com
Retired Partner
Posts: 955
Registered: ‎01-05-2010
Location: INDIA
Views: 5,001
Message 7 of 25

Re: ol Re: Z560 Camera Issue

Already removed and tried reinstalling same issue.
Do you any idea of manufacturer of Camera in thismodel.

Does anyone have Z560 model and confirm if the camera is working fine.


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 4,998
Message 8 of 25

Re: ol Re: Z560 Camera Issue

can you confirm your camera is working?

click here to test your camera is working. 


http://www.krasotaiskusstva.com
Retired Partner
Posts: 955
Registered: ‎01-05-2010
Location: INDIA
Views: 4,982
Message 9 of 25

Re: ol Re: Z560 Camera Issue

Yes


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 4,944
Message 10 of 25

Re: ol Re: Z560 Camera Issue

did you try to install drivers from installation pack located d:\drivers?

also, can you check your camera on safe mode, maybe some applications are using camera when windows loaded?


http://www.krasotaiskusstva.com

Check out current deals!


Shop current deals

Top Kudoed Authors