cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
stamps
Paper Tape
Posts: 3
Registered: ‎02-23-2011
Location: UK
Views: 1,015
Message 11 of 34

Re: Headphone audio interference on brand new Z560 - but only when plugged in

Received my new Z560 today and getting exactly the same problem, a quick solution would be appreciated or I'll be returning mine too.
Thanks,
Matt
Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 997
Message 12 of 34

Re: Headphone audio interference on brand new Z560 - but only when plugged in

@ stamps

have you tried to flash bios update?


http://www.krasotaiskusstva.com
stamps
Paper Tape
Posts: 3
Registered: ‎02-23-2011
Location: UK
Views: 992
Message 13 of 34

Re: Headphone audio interference on brand new Z560 - but only when plugged in

I tried but when I try to run the exe I get "corrupt file type"?

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 963
Message 14 of 34

Re: Headphone audio interference on brand new Z560 - but only when plugged in

download the file and try again.


http://www.krasotaiskusstva.com
stamps
Paper Tape
Posts: 3
Registered: ‎02-23-2011
Location: UK
Views: 955
Message 15 of 34

Re: Headphone audio interference on brand new Z560 - but only when plugged in

 

@yigit wrote:

download the file and try again.


The update worked this time but it hasn't solved the problem.

 

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 950
Message 16 of 34

Re: Headphone audio interference on brand new Z560 - but only when plugged in

issue persists with headphones too?


http://www.krasotaiskusstva.com
SpyderPride
Fanfold Paper
Posts: 10
Registered: ‎03-23-2011
Location: Grand Forks, ND
Views: 843
Message 17 of 34

Re: Headphone audio interference on brand new Z560 - but only when plugged in

I am hearing the headphone noise as well. A solution to the problem would be greatly appreciated.

 

Z560, audio drivers reinstalled from lenovo.com, only hear it when the power adapter is plugged in.

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 836
Message 18 of 34

Re: Headphone audio interference on brand new Z560 - but only when plugged in

if you have realtek hd audio, try to install drivers from directly realtek.com.tw

http://www.krasotaiskusstva.com
SpyderPride
Fanfold Paper
Posts: 10
Registered: ‎03-23-2011
Location: Grand Forks, ND
Views: 835
Message 19 of 34

Re: Headphone audio interference on brand new Z560 - but only when plugged in

Device manager says: Conexant CX20671.

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 833
Message 20 of 34

Re: Headphone audio interference on brand new Z560 - but only when plugged in

issue persists on safe mode,too?

http://www.krasotaiskusstva.com

Check out current deals!


Shop current deals

Top Kudoed Authors